Switch the QUBINO (GOAP) BICOM432-40-WM1

Has somewhere this Setup working? Or still a Bug?

I have a Qubino 3-Phase Meter and the BICOM432-40-WM1 Switch
Parameter 7 ist set to 3
Parameter 100 ist set to 1

The Qubino was removed and re-insertet to the z-Wave Binding after the parameter was set.
I am missing the new Items to switch the BICOM.
I have OpenHAB 2.5 (Stable)

Could you please point to a reference in the zwave database to your devices?

What bug?

Which device in the database?

Z-WAVE Database:

This Smart-Meter can switch the BICOM432-40-WM1 by IR-Interface.
But in OpenHAB i dont see a Switch-Item to do it…

How did you integrate that device into openHAB?

No, it is a smart meter, not a relay or something.
Just monitor your smart meter for changes, create a rule and then switch your BICOM.



-> There is no item i can Switch… I can read the Values from the 3-Phase-Meter. But i can’t Switch the BICOM.

How i have to create a rule for this???


From your phase meter you will get the energy consumption, trigger on a certain level and command a switch on your BICOM.

Something like this should give you a start:

—>>From your phase meter you will get the energy consumption, trigger on a certain level and command a switch on your BICOM.

This ist just my Problem. How can i switch the BICOM. The 3-Phase-Meter give the command by IR to the BICOM. But how i can bring OpenHAB to send this on/off Command.

Okay, now I understand. I took a look at the manual:

By default, endpoint 3, which corresponds to
this relay, is hidden and can be enabled by changing the value of the configuration parameter

From what I understand, when the BICOM was added after your initial inclusion, the Qubino needs to be excluded and included again.
Then it should react as a slave on endpoint 3.

You definitely have to set config parameter 100 to the correct value:

As I don’t have this device I am not completely sure how this should work together.

The Qubino was excluded and included again. Many times :slight_smile:

Still missing a ITEM in OpenHAB to switch the BICOM :frowning:

I know, I am not an idiot.
I don’t know what is going on, ask someone else.

I switch to HomeAssistant. Now all is working fine.

OpenHAB will not allow to control the relays.

For HA questions please use the HA forum.