Synology and Z-Stick - How to pair with devices

After carefully reading the instructions of Z-Wave binding ( I managed to install my Z-Stick Gen5 to my openHab instance which is running on top of Synology DS213j. I had some “fun” with the port issues mentioned in this article but eventually I think it works. At least it appears ONLINE.

After that I tried to pair one of my Fibaro Dimmer 2 switches (I managed to pair them successfully with a VeraPlus, so they work). Z-Stick pairing is a bit strange but I think I made this to work too. According to instructions you are supposed to do a single click on the Z-Stick button. The ring will turn blue and then you can enable the pairing mode on the switch. This didn’t work. What did work - I read that somewhere on some forum - was holding the Z-Stick button down for 2-3 seconds until it starts glowing yellow. Then I enabled pairing mode on the switch and in one second the Z-Stick turned blue which should mean that pairing was successfully.

I don’t know how to proceed after this. I put the Z-Stick back to the Synology and it is online again. I cannot find any trace of the paired switch though. I tried wither PaperUI and Habmin, which I find a bit more intuitive, but I can’t find anything. Is it because I don’t see sth? Is it because pairing failed? Any ideas?

I plan to have a similar set up in near future. Unfortunately my DS411 is too old, so I have to replace it. For testing I am running a PI3 with the the same Z-Stick. The thing with the correct port is really a pain.
To connect a Fibaro Wall-Plug I used the “pairing” option in “Habmin”. I’m afraid your NAS is too far away from the dimmer to do this the same way?
Have you tried to “look for new things” in Habmin or the PaperUI?
When I included the Wall Plug using Habmin I had to wait for more than 30 minutes until it was shown in Paper UI.

1 Like

Yes, I have tried “look for new things”. I get nothing there.
Where is this “pairing” option in Habmin? Distance from NAS isnt’t a issue.

I have found new items don’t appear in OH2 until I restart OH2 when I add them to this stick.

Maybe this helps:

This helped in did to find the pairing button that Andreas was talking about! :slight_smile:

Thanks! I managed to do the pairing!