Synology DS214+ openHAB is not runnig?

Hello !
I would to ask you helping me to finde the problems of my installation.

I use the DS214+, created the folders on public and installed OpenHAB-1.7.1-syno-noarch-0.001.spk

The DS installed the package, running.

I copy the configurations folder of the runtime zip and put in test files Haus.item in items folder and Haus.sitemap in sitemaps folder. Copy to addons folder, copying the webapps folder.

change the cfg

Restart of the App.
open the browser with:

all I get is:
Problem accessing / Reason:
Sitemap ‘Haus’ could not be foundCaused by:org.openhab.ui.webapp.render.RenderException: Sitemap ‘Haus’ could not be found

for Info: it did work a view days before… ???
thx for help!

The App is now running, seams to be a problem with the rights.

OK, but the DSM is not reachable over the Web, so either not the App.?
I tried now so many things but can not get a connection via web. The Quickconnect from Synology is working fine, also when I run the App on a Laptop I can get to it via web.
Do not know what the problem of the DS is now.

The same problem. You have found a solution?

I fixed it with the forwarded Ports on the Router and settings in the DS, also the internet provider setup was not correct.