TapoControl - Binding


I am running openHAB 3.0.1 - Release Build on a Raspberry Pi Model 3b+. What I want to do is, to install the tapocoontrol-binding. First of all it doesn’t show under settings->bindgins. So, I tried to install the .jar-file. I put it into /usr/share/openhab/addons but it doesn’t show within openhab. I already tried to fix the filepermissions with the opehabian-config tool, no result.

Can anyone help?

TapoControl binding was released in OH 3.2.
As you use 3.0.1 it will not be shown in the bindings overview.
I would assume that the binding is not compatible with your version of OH. I would expect that there is an entry in the openhab.log logfile.

Easiest got the the binding running is most probably to upgrade to a more recent version of OH.

Hi Wolfgang,

thanks for the quick replay. I was always under the impression, that apt-get update && upgrade would have an impact on the buildversion too. No I feel a bit bad, that I didn’t see that.

So, big thanks. I found and installed it.