There is no Tado Bindings (How can i install the Tado-Binding)?


I installed openhub for the first time.
I will Add the Binding “Tado” but when i click on “PaperUI” -> “Add-On” -> “Bindings” and search for “Tado” there are no matches.
How can i install the Tado Binding?


Hi Markus,

Not sure what version of OH your using but I’m on 2.3 and have the Tado v.2.3 binding. Make sure you have the latest version or try updating your version.

i use the version: openHAB 2.2.0
on my QNAP System.

i found a newer Version on:

That is a 2.3.0 version binding, you may need to update from 2.2.0 to 2.3.0. There is a Tado binding avaliable via the Eclipse IoT Market you may can use.

Now it works fine with 2.3.0 from QNAPCLUB.

But i don´t understand where i must create the “tado.things” width:

Bridge tado:home:demo [ username="", password="secret" ]

In my Bosch Indego Binding - i cant define the username and passwort directly in the binding options.

Thank you :smiley:

i found it:


That’s it, I just looked at the binding doc’s and it states that the Thing must be configured to use the binding.:+1: