TP-Link HS100 V4.1 communication error

Tags: #<Tag:0x00007fe7416b8ac0> #<Tag:0x00007fe7416b8980>

Hi All, just wondering if anyone can assist me,

I’ve got multiple tp-link HS100 and HS110 sockets (mainly version 2.1, but some below) which are working and connected fine with openhab 2.5.7

I added 4 sockets the other day (not realising they were a newer version - 4.1) and openhab found them automatically, then today i went to control the sockets and they were in a communication error state.
I’ve since tried to add a further two sockets, but openhab cannot find them, I’ve tried to add them manually but get the same result.

Is this a known issue? Any help/guidance would be great :slight_smile: Thanks in advance!

Wow, think that’s coincidental that I’ve only just purchased them and all the devices seem to have stopped communicating in the last couple of days.

Thanks for pointing me in the right direction, I did various searches but didn’t manage to find anything.

Thank you so much for your help! :slight_smile:

Did you get it working again? I have four of these, the newer 4.1 hardware versions no longer connect but the old 2.1 is fine. I am assuming the firmware has updated on the newer and is not longer compatible with the binding :frowning: