Tried adding dropbox binding and get invalid header field error

Hello all,
does the dropbox binding still work. I am running openhab unstable version 2.4.0 build 1302 and tried to install the dropbox binding. Every minute now I see in the openhab log the below.

Failed installing 'openhab-misc-dropbox1': Error: invalid header field

I restarted the service, rebooted the system and I still see this. Is there a way to install the binding properly and if not , how do I stop the error in the logs ?

Thanks in advance.

I haven’t seen that error before, but as far as I know there is no working version of the Dropbox addon.
The OH1 version here still uses the old Dropbox API which is no longer in service.

Thanks for the reply. Do you know how to stop the repeated attempt to install the binding ?
My log is filled with error messages every minute :slight_smile:

Haven’t seen that behaviour before.
How to fix it would depend on your setup and/or installation.

For example, in my manual setup, to remove a bundle I just delete the jar file.