Unable to add Aeon water sensor

I’m trying to add the aeon water sensor (DSB45-ZWEU). I’ve included it in my network, but it just shows as a node with no information:

I can see my sensor in the habmin list of devices http://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/92 so I know it’s supported. I know it can take a while for battery devices to get notified about updates, but I’ve pressed the wake button (and the z-wave button as per the links recommendations) and that hasn’t changed anything.

The log doesn’t show anything useful - a few time outs but nothing to do with this node.

I’ve removed, and re-added the device once but that didn’t change anything.

I’m using the aeon stick as my hub in case that matters.

Is there anything else I can try?



Sorry to bump, but I’m not sure if I should return this as faulty. Has anyone got any suggestions before I return it?

It’s hard to say without looking at the logs. If you can get a debug log showing what’s happening when you wake the device up, I’ll take a look.

I’ve added it here http://pastebin.com/GYhj1XHp

I woke the device up but I don’t know if I am meant to do anything on habmin?



Sorry - it needs to be a debug log. Check out the zwave wiki (toward the bottom of the page I think) - it describes how to configure for debug logging.

No worries - I thought info would give even more… info. Boy was I wrong! heres the debug one: http://pastebin.com/xLZ0LgvK

Unfortunately it doesn’t say anything about node 12. I pressed the wake button, and after 10 minutes the z-wave one. Nothing :confused:

Hmmm - probably not a lot I can say then…

It seems like you’ve done most of the things I’d suggest - the only thing you don’t say is how far away from the controller the device is? I would get it a meter or two away (if it’s not already) while you’re testing.

Thanks Chris - I thought it should be able to communicate through a repeater, but I guess not :confused:

Anyway this did help a lot:


I’m going to check if it’s working tonight - but I’ve noticed that in habmin the node now has info but is grey. Is this more like what you would expect?


I had this type of issue previously and it turned out I was just being impatient and needed to wait for the device to wakeup on it’s own and transmit data. Usually the information is then populated in around 24 hours. Have a look at the Status tab to see when data was last transmitted.

Hope that helps.


The system should support using routing slaves - no problem at all.

The point to note though is that in order to configure a device, it first needs to be configured in direct range of the controller - this is at least true for battery devices since the wakeup notification that battery devices send is disabled by default, or, it is set to braodcast in some devices and broadcast frames are not routed. Mains devices are likely to be more tollerant, but a battery device really needs to be included into the network, and configured in direct range of the controller.

A grey dot in HABmin means it’s not finished initialisation

Thanks Chris - I’ll wake it again in proximity to the controller later on tonight…

Waking it up a few times right next to the controller sorted it - thanks for your help!