Unable to save habmin or habmin2 charts

I am having problems with saving habmin graphs. I am using mysql for persistance on a Raspberry pi. When I create the chart it plots ok but when I try and save it it says it saves but does not do so.
I installed openhab with apt-get and placed the habmin files in the correct folder.
I can save Items within habmin.

Is this a permissions issue?
The openhab log does not show an error.
Thank you

I’m having this same issue. Did you solve it?

Same here

Same problem

Please provide more information about the problem - simply saying “Same here” doesn’t really help anybody. The original thread here is 7 months old and a LOT has changed, no-body recently says what versions they are running, what runtime etc - please try and provide useful information in the reports so that issues can be identified and solved.

For the record, it works fine for me here using the current version of HABmin and OH2 running on a Synology Diskstation.


I run Habmin in a Raspi2 and I also habe the problem, that I cannot save anything. No dashboard and no chart.
I can display it for the moment fine.

Still the same error with me. When I try saving any chart, I receive the super suggestive error : Error saving chart [Object, Object]