Unable to wake ZTS-500

I’m trying to change the configuration parameters (namely the swing and temperature offset) of my ZTS-500 thermostat. I know from previous experience that this requires a z-wave wake action from the device before OH will send the new config parameters but the manual doesn’t tell me how to perform a wake command (for example, zooz multisensor has a double tap on their multifunction button) and their support line doesn’t seem to understand what I’m talking about. I’ve tried leaving the changes pending for several weeks now but it doesn’t seem the device will wake itself. Any ideas how I can force this change through?

Wake functions are typically only for battery z-wave devices (they don’t waste battery by constantly checking in with the controller so when it does need to talk to the controller for more than the basic functions you have to wake it up manually). A mains powered device like a thermostat should not require such a thing. There may be some other issue with your device here if it is not getting settings updates. You should capture a debug log and post it here for the z-wave gurus to take a look at.

Citation required.

From the device manual in the Z-Wave database,

  1. The ZTS-500 can be powered by either 4 x AA Alkaline batteries or 24Vac

What is your source?

To be fair, you’re not refuting that mains-powered devices “should not” require wakeup, but pointing out that the ZTS-500 can be powered by batteries. So, both of your statements are valid. :wink:

If the manual doesn’t state how to perform a wakeup and the company doesn’t know either, I think it’s reasonable to guess that the device doesn’t have a wakeup function. The problem is that this doesn’t jive with @scoobydrvr’s past experience, and the thermostat isn’t picking up the new parameters. Something doesn’t add up.

@scoobydrvr, the only thing I can think of would be to restart the thermostat, whether that means removing the batteries or disconnecting/reconnecting the C-wire. But I’m guessing you’ve already tried that.

1 Like

But both statements are not on-topic for this thread.

Try reading the manual??

If there is no C-wire in the HVAC system, the ZTS-500 must be powered by
batteries and it will be operated in FLiRS (battery) mode after included into a
Z-Wave network.

@chris can confirm or correct me but I believe FLiRS devices automatically wake up when needed.

I do know most all Z-Wave devices must be powered in the [referred mode when first included in the network. Switching power sources usually does not change device behaviour otherwise.

1 Like

People are mixing things up here when they talk about FLiRS, and a device that can be powered by batteries or mains and also talk about wakeup.

There are 3 options for ZWave devices.

  1. Mains power - simple - the device is always awake
  2. Battery power, operating as a FLiRS device - simple - the device is nearly always awake. From the user perspective, it looks pretty much like a mains device - there is no wakeup, and the device wakes up itself approximately every second. It’s the same as mains, but very slightly slower with communications.
  3. Battery power, but no FLiRS. The device will wake up on the wakeup schedule - this is normally in the order of minutes or hours. For a device like a thermostat it needs to be minutes to make it usable.

The device manual does mention it is a FLiRS device, so there is nothing to do to wake it up (as @Bruce_Osborne states above).

1 Like

Haha, fair enough. It sounded to me like they did read the manual and didn’t find anything about wake-up. And since you didn’t give an answer after looking at the database, I didn’t bother looking myself. That’s what I get for answering OH questions when I should be working. :wink:

1 Like

No worries.
I find the vast majority of answers here are people trying to politely say RTFM or RTFDocumentation.

IMO if it is not important enough to them to look through the provided resources, it is likely not important enough for us to volunteer our time to do THEIR due diligence. To make things 3easier, the manual is included in the database entry so there is little excuse.

Hi everyone. Thank you all for the input. The discussion above has made me realize I’ve left out important information that has let the conversation go off the rails here. The thermostat has the option to run off 24V AC or AA batteries. When the device is powered by AC, it automatically puts itself into flirs mode and is always awake. I don’t have a C wire so I’m stuck with running off batteries. While it can be forced to run on batteries in flirs mode, the manual says I’ll be replacing batteries every couple days, so no go there. I have R’d the FM and contacted the manufacturer with no success which is why I’m reaching out here hoping other users would have some experience.
It was suggested that I try removing the batteries and power cycling the thing and, honestly, the thought hadn’t occurred to me as config items generally, eventually, go through. I’ll give that a try!

First good luck.

Interestingly my experience: I replaced a dumb battery thermostat a few years ago. I found the c wire in the 7 strand bundle, but had been cut off as it wasn’t used. Also it was not connected at the furnace, but was present in the bundle, so I stripped the insulation from both ends and connected it. Power ! for the zwave thermostat.

1 Like

I’m strongly considering this as well as I also have an unused wire in the bundle. Just need to figure out where to attach it at the furnace as it isn’t labeled with a “C” termination.

I also just pulled the batteries and reinstalled them. I’ll give it a few minutes but I’m fairly certain that did NOT update the config settings like hoped.

I was lucky with a relatively modern furnace (ca 2000), so had a terminal labeled C. It is probably either the first terminal on the left, or the one on the top. Volt meter would come in handy since you know it’s powered.


Well, thankfully the wire bundle they used had an unused blue wire so I made some pigtails and connected the thermostat to the C terminal of the furnace. Once I had that sorted, and re-associated the thermostat to the network, configuration changes were immediate. Still have other quirks I’m working out with this but at least that’s been taken care of.
Thanks for the suggestion @apella12 !