Uninstall Issue

I tried uninstalling OH2 to do a new fresh install in doing some learning with Ubuntu, OH2, etc.

So I followed the OH2 docs, and did a purge of both the online and offline versions, as well as removed the repository from the lists. but when I run apt-get update, it still looking and seeing the repository at cloudbees with signature key error?

Get:8 https://openhab.ci.cloudbees.com/job/openHAB-Distribution/ws/distributions/openhab-offline/target/apt-repo  InRelease [1,604 B]
Get:9 https://openhab.ci.cloudbees.com/job/openHAB-Distribution/ws/distributions/openhab-online/target/apt-repo  InRelease [1,608 B]
Ign:8 https://openhab.ci.cloudbees.com/job/openHAB-Distribution/ws/distributions/openhab-offline/target/apt-repo  InRelease
Ign:9 https://openhab.ci.cloudbees.com/job/openHAB-Distribution/ws/distributions/openhab-online/target/apt-repo  InRelease
Fetched 3,212 B in 0s (4,630 B/s)
Reading package lists... Done
W: GPG error: https://openhab.ci.cloudbees.com/job/openHAB-Distribution/ws/distributions/openhab-offline/target/apt-repo  InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY F834FE4EEAC1183A
W: The repository 'https://openhab.ci.cloudbees.com/job/openHAB-Distribution/ws/distributions/openhab-offline/target/apt-repo  InRelease' is not signed.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.

Think I found the issue, and maybe something I did.

But I had in my sources.list.d directory I also had an openhab.list file as well.