Update zwave lifeline not saved

Hello,
I have a weird problem,
I’ve installed fibaro double switch 2 and tried to set the configuration of association group of the lifeline to openhab controller through the habmin (I’m using latest snapshot of zwave binding).
after changing it and clicking save I’m getting the message "Thing saved successfully"
but next time when I’m refreshing the page I see the change was not saved…
tried a few times, same thing happen again and again.

logs shows are:

[DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 5: Configuration update received
[DEBUG] [ding.zwave.handler.ZWaveThingHandler] - NODE 5: Configuration update group_1 to node_1_0
[ERROR] [ome.io.rest.core.thing.ThingResource] - Exception during HTTP PUT request for update config at ‘things/zwave:device:Zwave:node5/config’ for thing ‘zwave:device:Zwave:node5’: null

Any ideas?
Thanks!

Did you figure out anything with this?

I’ve been trying to figure out why I can’t get most of my Z-wave devices working, and I’ve narrowed down a big chunk of my problems to precisely this – associations aren’t saving, so events aren’t triggering for anything. I’m seeing the same thing – it says the thing is saved, but nothing is logged for it. (I’m not even getting an error, just no associations are set)

Other Z-wave settings are working – like parameters.

No…

I have the same problem. I tried to remove all zwave devices and excluded them from my stick and also deleted the zwave xml configs but with same error