Velux KLF 200 Binding not adding things to inbox

I must be doing something dumb…

I have OpenHabian running successfully, controlling a variety of devices. I would like to add my Velux devices - I have both a KIX 300 and (new - just set up) a KLF 200. I bought the KLF 200, because it is directly supported by the binding.

I copied the devices from the KIX 300 to the KLF 200 successfully. The KLF 200 shows up in OpenHabian: I set the password, and it is now marked as online. According to the documentation, the binding should now auto-discover the connected devices. However, nothing shows up in the inbox.

Is there some way to manually trigger discovery? Have I omitted some crucial step?

Hello,

I have just received my KLF 200, paired one of the roller shutters inside its Wifi web interface, added the binding and it connects fine.
But just like you, nothing shows up in the inbox and I have no idea what I have missed here.

Once you are in the inbox, hit the big blue plus sign and select the velux binding…

Ah, yes, of course, bugger.
Just for reference:

Go to Settings, Things
Click the + sign
Select the Velux Binding
Hit the Scan button

The devices registered in the KLF should come up just fine