Wemo bulb Configuration

I have tried everything to get to find my bulb in openhub .

Setup WemoHub binding 3.0
Setup Things Wemo link “not sure what UDN to put , is it something i find or makeup” status is online and green

Q How do i link the lightbulb to openhub.?
Scan not showing any lightbulb , but shows all devices whether i have them or not.“Hotpot” ect
Q Do i have to add another binding ?

I can see the 16 digit number of the light bulb but not sure where to add to openhub.
Any help will be appreciated , A step for step may be extremely helpful.

You cannot use Wemo lightbulbs without the Wemo Link bridge.
Lights need to be paired to link.
When you successfully connected your link to your WiFi network, the openHAB binding will autodiscover the link and put it into the inbox.

On My wemo app , I can see the Lamp, under HW info/lamp, I can see MAc address and Serial Number and status “online” , the name ect.
I don’t see a red “INBOX” in the openHAB as in youtube videos
How ever i do see under bindings the Wemo Binding 3.0.1
Under Things i See the Wemo Link with the ID name and status green “ONLINE” see screen shot
Under Items i get dLED1 and LED1 with "null> "
I have a Demo Site MAp with a switch and a slider which i assigned to the LED and dLED1 found under items
Run SiteMAp and Bulb NOT responding

Q Where are the conf files stored , I don’t see them under sitemaps , items , things. “When I hit save to create them”
Q Must openHub be on the same subnet as the hub, or can I run the openHAB on a VM with a shared host ip address.
PS: as you can tell I am new at this

Thanks again for a response in advance.
Bridge under thinks


Ok, let‘s try step by step.
First, yes, openHAB and Wemo Link need to be in the same subnet, as the binding uses UPnP for discovery and GENA events.
Please delete your existing Wemo Link thing, then start a scan for Wemo things by hitting the plus symbol and selecting the Wemo binding.
You should then see your Wemo Link in the inbox. If not, you have a networking issue.
After approving your Wemo Link from inbox, a scan for the bulbs should be started and they should appear in inbox.

Thanks It was the subnet causing the issue for anyone else reading .
Thanks for your response to my questions.

Please mark this topic as solved then.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.