Wemo issues

I’d like to ask people about their experiences and OH2. I’ve been using Wemo devices for about 6 months now. Three LED bulbs and two switches. For the first month or so, they all worked flawlessly. Since then, I’ve had problems on a regular basis with them all. When using the iOS app, one or more of the devices will be in the “Not Detected” state and of course OH2 can’t communincate with them. Sometimes, restarting the devices, the bridge, or my network will bring them all back online, but the problem will persist until I reset everything, including the bridge and set everything back up. After this, everything will work fine, for a week or two, then the whole problem starts again. Has anyone else had these problems? Any tips on how to get these devices working more consistently?

1 Like

No, not facing the issues you describe. I have a WeMo Link with two lights attached, two WeMo Switches, two Insight switches, one WeMo Motion sensor and a WeMo Maker, all used for development. Are your devices on actual firmware?

The last firmware update that came out, I believe in June, is installed. I hope that’s what you mean. I have verified that no other updates are available.

Did you check if you have a WFi issue?

I’m not convinced that WiFi is not the problem. Its difficult to troubleshoot with so many things to consider. Two of the bulbs are outside all of the devices are within 50 ft of the link. One of the switches which is also outside is near a WiFi repeater. Restarting my network hardware doesn’t always fix the problem.

I should add here that last evening, I ran into a problem where in the iOS app, I got the error: “Wemo link not responding…”. I gave my network a restart and in this instance, at least, that resolved the issue.