WOL package not waking up PC

  • Platform information:

    • Hardware: Synology NAS
    • OS: Linux
    • Java Runtime Environment: 8
    • openHAB version: openHAB 2.2.0 Build #1044
  • Issue of the topic:

When I created yesterday the two WOL Items below after adding the WOL Binding v.1 all seems to work fine and when I clicked the button WOL Kodi in HABpanel the PC booted fine. Today, when I try it again it doesn’t work anymore.

Some details:

me@NAS:~$ cat /volume1/@appstore/openHAB2/conf/items/WOL.items
Switch NAS “NAS box” (WoL) {wol=“”}
Switch Kodi “Kodi box” (WoL) {wol=“”}

Screenshot from 2017-11-01 10-33-00

tail -f /volume1/@appstore/openHAB2/userdata/logs/events.log
2017-11-01 10:35:29.798 [ome.event.ItemCommandEvent] - Item ‘Kodi’ received command ON

I fried rebooting the PC and tried it again, but no luck. I’m absolutely certain that the PC is configured correctly to wake up on LAN, because it worked yesterday. The log also indicates the package is sent but nothing happens.

Thank you for pointing me in the right direction.

Thanks Ganesh but I’m trying to stick to the defaults. So for now, I’ll just wait a bit until the OpenHAB devs will update their WOL binding.