Xiaomi MI IO Lumi Gateway device doesn't work - Yeelight binding UPDATE needed


I’ve been trying to add Xiaomi MI IO devices, but I have a problem to configure the Yeelight Bedside lamp:

at the Inbox it appeared three things to be added:

Xiaomi Mi Device 04AD1C34 (78453812)

Xiaomi Mi Device

Xiaomi Mi Device 04AD1C34 (78453812) lumi-gateway-v3_miio78453812

Unsupported Xiaomi Mi Device

Xiaomi Mi Device 0544F03C (88404028)

Xiaomi Mi Device

I figured out that this device uses 2 IP addresses, using 2 different MAC addresses. Probably one IP is the Gateway and the other is the light by itself.

I tried to add one by one, inserting the token. The device accepted the token. It appears as an online device at Things.

After that I added the item as it was suggested:

But the lamp doesn’t respond.

Also I tried to change the item command deleting the “actions#”
miio:generic:04AD1C34:power , having no response at all

I’ve been studying this issue, I think that this will only work after an update at the YEELING BINDING because so far there is no support for this product at the binding. There is a PDF at this link:

but I don’t know how to update the binding…

Is there any advices on how to proceed??

thank you,