Z-Wave DB - GE / Jasco ZW6302 Motion Sensor is Unknown Device

My System: Raspberry Pi 3, Rasbian, OpenHAB 2.5.9, Z-Stick Gen 5, JRE: OpenJDK 1.8.0_152

I have just tried to include the GE /Jasco ZW6302 Motion Sensor Version 5.0a 34193-1 and it comes up with unknown device.

I don’t really know what I am looking at but compared the node xml created on my OpenHAB server to the Database Page a few things pointed to having a newer Firmware version this isn’t the same as the older version. I have uploaded the node file below.

Here are some examples of the differences

  • COMMAND_CLASS_ZWAVEPLUS_INFO is on the XML file but not on the website
  • COMMAND_CLASS_VERSION seems to be V1 on the Web but V2 in the file

Based on this I believe a new DB entry is needed for the new firmware version (if anyone doesn’t think so let me know)

I started reading how to request a new item in the DB and got stuck. Following the instructions here https://opensmarthouse.org/blog/zwave_device_database_guide the first step is to register… I might be overlooking it somewhere but couldn’t find a place on opensmarthouse.org to register. Looking at other instructions on the OpenHAB Forum it seems like the DB has recently moved sites. Any help on a path forward is greatly appreciated.

network_ef848ee0__node_57.xml (9.8 KB)

The OSH site recently met with oblivion and is being setup again. Registrations are currently disabled, so just be patient… normality will soon be restored.

1 Like

Is there a thread letting us know what happened with OSH? I filed a ticket about it with them, but haven’t heard back yet.

Nothing public I am aware of but several of us are on a private thread. The site and a second server crashed at the same time & Chris is busy rebuilding things.

1 Like

Your xml is invalid. You need to factory reset and reinclude:

1 Like

Thanks sihui - Your suggestion solved my issue. Not sure if the DB entry is an exact match but it is working for me without change the DB. I also found that hitting the program button every 15 seconds after kicking off the pairing kept the motion sensor awake and the inclusion didn’t timeout.

That means it exactly matched the manufacturer, device type, device id, and possibly firmware version.