Z-wave Lifeline group association fail

Platform information:
Hardware: _Raspberry pi 4 8gbRam
openHAB version: 2.5.1

Hi to all,
I’ve just bought my 2° Aeotec Trisensor for command my corridor lamp.
The 1st one give some problems but after some gaming… it works fine.

Now, I’ve jet discouvert my thing 3 times… but it seems the problem is that the created thing in my Paper UI doesn’t have any “Lifeline” associeted group.
I’m not an expert but I think that in this case my sensor will not communicate with my controller.
So… I tried to add the lifeline with the controller with no result…

I’ve tried yet with Paper UI and Habmin… same result… what i’m missing?

every time that I add the controller as Lifeline this is what I see on the logger…

The zwave debug logs might be helpful here, but the first question is have you tried waking up the sensor after sending the configuration? A battery device like the zwa005 won’t get the new status information immediately if it is asleep. As I understand it (and those that know more may correct me) the config message will remain in the networks queue until the target device wakes up again. Depending on the general settings on your network, that could take a very long time, but if you manually wake up the device it should get the update immediately.

Hi Justin,

yes, after the problems with the first Trisensor i “discoverd” how to wake up this sensor… and I discoverd that the manual is wrong written :slight_smile:

Now I yet wakeup the sensor ant it seems that he didn’t accept the life line…

for the zwave debug log, i tried to activate it but he dind’t like the command. Is possible that Openhabian as a different command?

small update:

I re-discoverd my sensor another time. Now after pressing the action button for 5 sec on the trisensor and waking up all the system I can change some of the caracteristic (sensibility, illuminance, …) but no way to give the lifeline value…

can I try from another way?

and the log say:
2020-12-13 10:49:35.564 [me.event.ThingUpdatedEvent] - Thing ‘zwave:device:0b045602:node22’ has been updated.

Blockquote 2020-12-13 10:49:35.567 [vent.ConfigStatusInfoEvent] - ConfigStatusInfo [configStatusMessages=[ConfigStatusMessage [parameterName=config_1_2, type=PENDING, messageKey=null, arguments=null, message=null, statusCode=null], ConfigStatusMessage [parameterName=config_2_2, type=PENDING, messageKey=null, arguments=null, message=null, statusCode=null], ConfigStatusMessage [parameterName=config_3_1, type=PENDING, messageKey=null, arguments=null, message=null, statusCode=null]]]

No the command to set the debug level will be no different with Openhabian. Openhabian does not change the base OH software just gives you tools for easy installation and administration.

Did you enter the command in the karafe console or the os command line? The command should be log:set DEBUG org.openhab.binding.zwave but you have to have opened up the OH (karafe) console first and see something like this:


It looks like you are mostly using PaperUI for this, but you say you have also used HABmin. If you look at this device in HABmin now, is there any additional error information?

For my newbiness I think I just tipe the log: on the command line in putty… ups…

So… I don’t know ho w to open a karafe console…

In the end… after some other try… it take the command and it work propely… nice to have it work without knowing how… O_o’