Z-Wave not working

Good day,

I am trying to get my openHAB running with z-wave.
I a running a raspberry by 2 with raspbian on it. Z-Wave should work over Razberry board.

I added the Addon Z-Wave and I can add a new thing ‘Z-Wave Serial Controller’.
Serial Port is set to /dev/ttyAMA0

ls -l /dev/ttyAMA0 said to following:
crw-rw---- 1 root dialout 204, 64 Feb 2 19:37 /dev/ttyAMA0

groups openhab:
openhab : openhab tty dialout

Of cause I tried restarting serial times.

With zway I can set up a network. So I tried stopping zway (sudo service z-way-server stop) but openHAB (/var/log/openhab2/events.log) still sais this:
2017-02-02 19:38:51.539 [hingStatusInfoChangedEvent] - ‘zwave:serial_zstick:90b9f82c’ changed from OFFLINE (BRIDGE_OFFLINE): Controller is offline to OFFLINE (COMMUNICATION_ERROR): Serial Error: Port /dev/ttyAMA0 does not exist

I googled this problem for hours but I cannot find any clue to help me.

Here ‘budghiss’ said to edit ‘/usr/share/openhab2/runtime/bin/setenv’ but it didnt help.


i am not sure if i understand your question correctly, but for Z-WAY you need a license. I think from “Z-Wave.Me”. Note that Z-WAVE and Z-WAY are two different bindings.