Z-Wave RaZberry2 goes not online

I use Raspi3B, openHABian v1.4, openHAB 2.3.0 Build #1243
openHAB is working.
Now I try to integrate Z-Wave first time and install a new Razberry2-Modul and use this instructions

but the Z-Wave Serial Controller stays OFFLINE.
I take new set up withe only Z-Wave-Binding.
Raspy has been restarted.

The 2 LEDs at modul only flashes once after powerON.
http://find.zwave.me, http://192.168.___.___:8083 and …/expert works
Can I check if the Razberry is defect?

Did you enable all required option in the opnehabian setup? I am not sure which are the right options, but there are options.

I did

at the end, if i remember right, it is still a serial port. Have you tried all available ports in the Thing setup?

Yes, but it sould be /dev/ttyAMA0


have you tried the other one?

Yes, the same problem

Sorry no more ideas

As long a you’e running z-way-server - that is z-wave.me own implementation of home automation, you cannot use the razberry with the z-wave binding. The razberry will be in use and the z-wave binding cannot access it.
You’ll have to stop z-way-server with a sudo systemctl stop z-way-server. To disable it for good, you’ll have to sudo systemctl disable z-way-server.
If you want to run z-way-server alongside openHAB you have to try the Z-Way (z-way <> z-wave!) binding. That’s a bridge between z-way-server and openHAB.

Thanks, i found this https://github.com/openhab/openhab2-addons/blob/master/addons/binding/org.openhab.binding.zway/doc/GETTING_STARTED.md instruction, but I dont know how to do

Instantiate the app once (under Configuration - Apps - Local Apps). Important: Change the selection from “Featured Apps” to “All Apps” to make the app visible. It is not necessary to make the configuration manually.

You have to press the “+” button to add the app to your server.

The german site says

Die Erweiterung einmalig instanziieren (unter Anwendungen Lokal OpenHAB Konnektor), dabei müssen keine Einstellungen vorgenommen werden

Does the english text mean, there is nothing to do manually, or how to change the selection or how press the “+”?

With openHABian v1.3 Jessie I can do

With openHABian v1.4 Stretch not