Z-Wave - Unknown Devices - PAN08


Following the issues I had in previous topic I opened, now I have a few working devices (PAN08 and PAN04), but few are still with status Unknown. One of them even was active and worked before I reinstalled everything.

I ran a debug when I tried to add NODE3.

Thanks in advanced

the debug file:
openhab.log (653.7 KB)

As per the suggestion in PaperUI (as you posted above) - it says - “for battery devices the device must be woken up a number of times”.

You need to do this for it to be discovered. Possibly if you just leave it for a few hours or days (depending on the device config) it might sort itself out.

it has no battery… it works on electricity

Well, there is no communication with it in the log.

Looking at this further, there is no communication with any device in your log. The controller is rejecting all communications so I’d suggest a reset for starters.

Strange because the other z-wave devices are working. I will reset the controller tomorrow and update.

Maybe that’s the case, but it’s certainly not the case in the log you provided, which is all I can comment on - sorry.

Maybe elsewhere it’s working, in which case please provide a log that I can look at as at the moment all I can see are CAN responses from the controller which cancel all outgoing transactions.

The only responses I see in the log are the identify node responses and these only come from the controller - notover the ZWave network.