Z-wave Wall remote Zwave.me Wall-C


First of all, thanks everybody for all the work that has been done with 2.4.

I had upgrade from 2.3 to 2.4 and as I have some z-wave devices I preformed the guide what needed to be done for this.

Run de update, deleted all de zwave things. Deleted and reinstalled the binding. So on.
All my mains powered come up right away ( make sense as they do not sleep )
But all my battery powered z-wave devices ( Zwave.me Wall-C ) come up as a common Z-wave node. I have tried with one remote to manual wake him up. and removed it from the wall to be close to the Z-wave dongle. But no success. When I wake it up the event.log give a '‘Zwave node update’. But it still cant find the manufactuur so no channels come up.

Does anyone with the same remotes already have been upgraded to 2.4 ?
If so, what have you done to get them working properly ? Or did the worked right away ?

At the moment I restored the 2.3 backup to stay online, and keep the wife happy :wink:
But before I try it again, I’m hoping someone has done this already and maybe have some tips.

Thanks !!

Sorry it was a RTFM thing. Didn’t do the proper handling on the Wall remotes to send node information… I did wake it up, bud the device can also send node information ( different button ) when pushing the right one the device popped up in the inbox with correct info.