Z Wave working not finding

I am new to the game here and a victim of the Dear Lowe’s IRIS owner notice…. Went back to the drawing board of home automation. My first system dates me a little with x10 systems. Fun times… LOL! Anyway I chose OpenHAB of all the suggestions out there on Google Land. I do now have Raspberry Pi and got it up and running able to log into the web controls. For V Wave I have a Nortek HUSBZB-1 USB. It shows working and communicating in the Bindings so when I go to search in the inbox of OpenHAB it comes up empty. I have 2-3 devices on and in connect mode, still nothing! Getting frustrating! I’ve turned off the IRIS hub so not to conflict with who is the master here.

Ins the HAB2 Log viewer I see it trying…

2019-02-19 08:33:21.541 [arthome.event.BindingEvent] - org.openhab.binding.zwave.event.BindingEvent@6b0210

I appreciate any ideas for feedback…


Sorry if you already know this, but it was unclear from your post.

After you put the binding in inclusion mode (using the search icon as I think you have done), you have 30 seconds to put a device into inclusion mode so that the binding can discover it.

If you haven’t read the zwave binding doc, this is very helpful.

I also would suggest you install and use HABmin instead of Paper UI for managing your zwave devices. HABmin is an alternate UI that can be installed from the Addons -> User Interfaces tab in Paper UI.

Thanks, I did know about the 30 seconds and I’ve made changes to that settings for up to 60. I will look the document over. Should be a piece of cake. The IRIS found them right off the bat! These are ZWave devices so I’m trying to pair the same. Cheers – Rene

Before trying to include, did you exclude the devices from the other network, or did you factory reset the devices?

I think I hard reset the devices. I removed them from the IRIS gateway and reset the device. I tried a new one out of the box… No luck… I’ll keep trying some different things and hope to hit the right combo.

I had some iris motion sensors. The second and third generation were recognized by openHAB pretty easily but the third gen refused to report motion and got taken back for a full refund.

Wait, I thought Iris were Zigbee, not Zwave. Are you sure they are Zwave? You have the right controller/coordinator as the HUSBZB-1 is a combo zwave/zigbee. But you might be trying to use the wrong binding.

Do they have the zwave logo?

You can always try to exclude them again. You don’t need the original controller to exclude a device. Any controller can do it. But you need to use Habmin to put the controller into exclude mode. You can’t do that through PaperUI.

My iris motion sensors were zigbee

The devices I’m using are marked zwave… Only the zwave binding is working right now, can’t see the zeebee with the usb stick. One issue at a time so I’ll stck with zwave until I see one device to know I’m on the right path. I check out compatiblity with openHAB and the zwave usb hub is listed. It see it as binded and working.

OK, if it has the Zwave logo it should work. At least we know that much.

Let’s go back to basics.

  1. You’ve installed the binding (seems so be we are walking through the basics so it has to be said)

  2. You’ve create the Zwave Serial Thing that represents the Controller. This must be done manually as mentioned in the docs. If you look under Things, you should see the Zwave Serial Controller Thing and it should be listed as Online.

  3. You open the Inbox and click the scan icon. Choose Zwave from the list. You now have 30 seconds to do whatever you need to do on the device to activate inclusion. If successfully included you should see a new Thing appear in the Inbox. If the device is battery powered, it may show up as “Unknown Device” until you wake it up a few times to give the binding a chance to discover what it is. If it is a mains powered device or a battery powered device that remains unknown after several wake ups, the device may need to be added to the Zwave database. But from what I understand, you are not even seeing the Thing in the Inbox at all.

Some devices require the controller and the device to be reasonably close in order to successfully pair. I had that problem when I paired my door locks. Try moving the device closer to the controller before initiating inclusion.

Watch the log for errors or other information from the zwave binding. You might need to put it into debug mode. Though I suspect that it won’t tell us much until the device at least is able to join the controller.

For the zigbee coordinator part, search the forum. There are a couple of postings with the proper settings for that part on this dongle.

Thanks Rich,
I have the ZWave serial controller with a green check mark, looks happy. I do the scan and put a device into inclusion then nothing. When I get home from work will beat on it some more… If I can get one to work will be happy. Stay tuned and thanks for input. Rene