Z-wave ZW100 change the reporting interval

Hi dear openHAB community,

I’m the owner of a recent version of the Aeotec Multisensor 6 which I’m using with USB power (no battery).

I have configured it with the following lines in my default.things file

Thing zwave:aeon_zw100_01_010:controller:node10 "ZW100 MultiSensor 6" (zwave:serial_zstick:controller) [

The thing is correctly displayed in the PaperUI interface and I have several items using it sucessfully.

Example of working config for an item on the temperature channel :

Number:Temperature ZW100_Temperature   "ZW100"     <temperature> (Home_Temperature) { channel="zwave:aeon_zw100_01_010:controller:node10:sensor_temperature" }

All this is working quite well except that I am not able to change the reporting interval. I’d like to set it to 5 minutes (300 seconds). If I understand the documentation well this should be done with the config_111_4 parameter. But it looks like it stays ignored, reporting is done every 1 hour (which seems to be the default value).

My openHAB version is 2.4

Any hint on what is going wrong would be greatly appreciated.

Thank you.

My understanding is if you define your Zwave Things in .things files you cannot set parameters on the device. So you would need to let the Thing be auto-discovered and then you will be able to set the parameter through PaperUI or Habmin.

I’m no expert so I could be totally wrong but I remember reading something along these lines somewhere many months ago.

Hey, that sounds not good :frowning:
I was totally unaware that configuring things with files may lead to such a limitation.

Rich is absolutely correct. Chris has mentioned it many times. Here’s one…

1 Like

Going by memory here, but I also seem to recall that 60 minutes is the minimum reporting interval when on battery power.

Thank you @5iver the thread indeed explains that this is not possible. Actually it’s quite disappointing but at least I will stop searching for a solution.