Z-way.me and openhab2

I’m having trouble including a quibino flush 1d relay and a quibino dimmer. I was thinking that maybe I should try using z-wave.me to test whether or not there was an issue with the modules or the binding. Is it possible to install and run the z-way software (having stopped openhabian) and see if I can include the modules there thus proving the modules are fine or not then stop the z-way software and restart the openhabian software ? I already have one each of these modules running with no issues so I suspect the modules themselves. However I’m a little suspicious as I am using the snapshot version of openhabian which I needed to get some thermostats included. The logs don’t show any modules z-wave modules being discovered when I run through the inclusion routine.
Interestingly the manufacturer for the existing working modules shows as 0159 goap and not quibino


Yes you can include them via z-way, too. Just shutdown openHAB as it needs exclusive access to the RaZberry serial port. Goap is right, that’s the vendor name. Even if they were unknown to OH (and all Qubino devices are known AFAIK), inclusion routine should find them.
Eventually try ‘network wide inclusion’ (a habmin option).

Thank-you. I’ll give it a go

I didn’t need to go down the road of z-way in the end, but your suggestion about network inclusion solved the issue. When I checked I found that “network inclusion” was turned on. I switched to “high power” and the module was found. I have a length of wire with a plug on the end so that I can connect a module to power near the raspberry pi to get it included. So it seems that if you have a quibino module you can’t use “network inclusion”. Given the nature of these modules, that they are designed to go behind switches, that is a bit of a shame to say the least.