Zigbee Binding Unable to find Bulb


(Chris) #1

I get the following log when trying to pair an SYLVANIA SMART+ ZigBee Full Color BR30 LED Bulb to a USB dongle CC2531.

==> /var/log/openhab2/openhab.log <==

2018-01-22 22:44:49.826 [DEBUG] [tems.zigbee.ZigBeeNetworkMeshMonitor] - 0: Starting mesh update

2018-01-22 22:44:49.827 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: ManagementLqiRequest [0/0 -> 0/0, cluster=0031, TID=26, startIndex=0]

2018-01-22 22:44:49.827 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=49, addressMode=DEVICE, radius=31, sequence=38, payload=00 00]

2018-01-22 22:44:49.827 [DEBUG] [31.network.impl.CommandInterfaceImpl] - -> AF_DATA_REQUEST (Packet: subsystem=null, length=12, apiId=24 01, data=FE 0C 24 01 00 00 00 00 31 00 26 30 1F 02 00 00 13, checksum=13, error=false)

2018-01-22 22:44:50.497 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <- AF_DATA_SRSP (FE 01 64 01 00 64)

2018-01-22 22:44:50.498 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 06 45 B1 00 00 00 00 00 00 F2)

2018-01-22 22:44:50.498 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=6, apiId=45 B1, data=FE 06 45 B1 00 00 00 00 00 00 F2, checksum=F2, error=false

2018-01-22 22:44:50.498 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32817, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]

2018-01-22 22:44:50.498 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementLqiResponse [0/0 -> 0/0, cluster=8031, TID=NULL, status=SUCCESS, neighborTableEntries=0, startIndex=0, neighborTableListCount=0, neighborTableList=[]]

2018-01-22 22:44:50.499 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0D 45 FF 00 00 00 31 80 00 00 00 00 00 00 00 00 06)

2018-01-22 22:44:50.499 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=13, apiId=45 FF, data=FE 0D 45 FF 00 00 00 31 80 00 00 00 00 00 00 00 00 06, checksum=06, error=false

2018-01-22 22:44:50.499 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: IeeeAddressRequest [0/0 -> 0/0, cluster=0001, TID=27, nwkAddrOfInterest=0, requestType=1, startIndex=0]

2018-01-22 22:44:50.500 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32817, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]

2018-01-22 22:44:50.500 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=1, addressMode=DEVICE, radius=31, sequence=39, payload=00 00 00 01 00]

2018-01-22 22:44:50.500 [DEBUG] [31.network.impl.CommandInterfaceImpl] - -> AF_DATA_REQUEST (Packet: subsystem=null, length=15, apiId=24 01, data=FE 0F 24 01 00 00 00 00 01 00 27 30 1F 05 00 00 00 01 00 27, checksum=27, error=false)

2018-01-22 22:44:50.500 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementLqiResponse [0/0 -> 0/0, cluster=8031, TID=NULL, status=SUCCESS, neighborTableEntries=0, startIndex=0, neighborTableListCount=0, neighborTableList=[]]

2018-01-22 22:44:50.619 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <- AF_DATA_SRSP (FE 01 64 01 00 64)

2018-01-22 22:44:50.620 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0D 45 81 00 28 6B 89 0E 00 4B 12 00 00 00 F2 00 A6)

2018-01-22 22:44:50.620 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=13, apiId=45 81, data=FE 0D 45 81 00 28 6B 89 0E 00 4B 12 00 00 00 F2 00 A6, checksum=A6, error=false

2018-01-22 22:44:50.620 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32769, addressMode=null, radius=0, sequence=0, payload=00 00 28 6B 89 0E 00 4B 12 00 00 00 00 F2]

2018-01-22 22:44:50.621 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: IeeeAddressResponse [0/0 -> 0/0, cluster=8001, TID=NULL, status=SUCCESS, ieeeAddrRemoteDev=00124B000E896B28, nwkAddrRemoteDev=0, numAssocDev=0, startIndex=null, nwkAddrAssocDevList=[]]

2018-01-22 22:44:50.621 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 15 45 FF 00 00 00 01 80 00 00 00 00 00 28 6B 89 0E 00 4B 12 00 00 00 00 B3)

2018-01-22 22:44:50.621 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: ManagementRoutingRequest [0/0 -> 0/0, cluster=0032, TID=28, startIndex=0]

2018-01-22 22:44:50.622 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=21, apiId=45 FF, data=FE 15 45 FF 00 00 00 01 80 00 00 00 00 00 28 6B 89 0E 00 4B 12 00 00 00 00 B3, checksum=B3, error=false

2018-01-22 22:44:50.622 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=50, addressMode=DEVICE, radius=31, sequence=40, payload=00 00]

2018-01-22 22:44:50.622 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32769, addressMode=null, radius=0, sequence=0, payload=00 00 28 6B 89 0E 00 4B 12 00 00 00 00]

2018-01-22 22:44:50.623 [DEBUG] [31.network.impl.CommandInterfaceImpl] - -> AF_DATA_REQUEST (Packet: subsystem=null, length=12, apiId=24 01, data=FE 0C 24 01 00 00 00 00 32 00 28 30 1F 02 00 00 1E, checksum=1E, error=false)

2018-01-22 22:44:50.623 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: IeeeAddressResponse [0/0 -> 0/0, cluster=8001, TID=NULL, status=SUCCESS, ieeeAddrRemoteDev=00124B000E896B28, nwkAddrRemoteDev=0, numAssocDev=0, startIndex=null, nwkAddrAssocDevList=[]]

2018-01-22 22:44:50.740 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <- AF_DATA_SRSP (FE 01 64 01 00 64)

2018-01-22 22:44:50.741 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 06 45 B2 00 00 00 00 00 00 F1)

2018-01-22 22:44:50.741 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=6, apiId=45 B2, data=FE 06 45 B2 00 00 00 00 00 00 F1, checksum=F1, error=false

2018-01-22 22:44:50.742 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32818, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]

2018-01-22 22:44:50.742 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementRoutingResponse [0/0 -> 0/0, cluster=8032, TID=NULL, status=SUCCESS, routingTableEntries=0, startIndex=0, routingTableListCount=0, routingTableList=[]]

2018-01-22 22:44:50.742 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0D 45 FF 00 00 00 32 80 00 00 00 00 00 00 00 00 05)

2018-01-22 22:44:50.742 [DEBUG] [tems.zigbee.ZigBeeNetworkMeshMonitor] - 0: Ending mesh update

2018-01-22 22:44:50.743 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=13, apiId=45 FF, data=FE 0D 45 FF 00 00 00 32 80 00 00 00 00 00 00 00 00 05, checksum=05, error=false

2018-01-22 22:44:50.743 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32818, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]

2018-01-22 22:44:50.743 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementRoutingResponse [0/0 -> 0/0, cluster=8032, TID=NULL, status=SUCCESS, routingTableEntries=0, startIndex=0, routingTableListCount=0, routingTableList=[]]

2018-01-22 22:44:53.444 [DEBUG] [bee.discovery.ZigBeeDiscoveryService] - Starting ZigBee scan for zigbee:coordinator_cc2531:Zigbee

2018-01-22 22:44:53.445 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - Permit join to 65532/0 for 60 seconds.

2018-01-22 22:44:53.445 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: ManagementPermitJoiningRequest [0/0 -> 65532/0, cluster=0036, TID=29, permitDuration=60, tcSignificance=true]

2018-01-22 22:44:53.445 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=65532/0, profile=0000, cluster=54, addressMode=DEVICE, radius=31, sequence=41, payload=00 3C 01]

2018-01-22 22:44:53.446 [DEBUG] [31.network.impl.CommandInterfaceImpl] - -> AF_DATA_REQUEST (Packet: subsystem=null, length=13, apiId=24 01, data=FE 0D 24 01 FC FF 00 00 36 00 29 30 1F 03 00 3C 01 25, checksum=25, error=false)

2018-01-22 22:44:53.789 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <- AF_DATA_SRSP (FE 01 64 01 00 64)

2018-01-22 22:44:53.790 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: ManagementPermitJoiningRequest [0/0 -> 0/0, cluster=0036, TID=2A, permitDuration=60, tcSignificance=true]

2018-01-22 22:44:53.790 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=54, addressMode=DEVICE, radius=31, sequence=42, payload=00 3C 01]

2018-01-22 22:44:53.791 [DEBUG] [31.network.impl.CommandInterfaceImpl] - -> AF_DATA_REQUEST (Packet: subsystem=null, length=13, apiId=24 01, data=FE 0D 24 01 00 00 00 00 36 00 2A 30 1F 03 00 3C 01 25, checksum=25, error=false)

2018-01-22 22:44:53.909 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <- AF_DATA_SRSP (FE 01 64 01 00 64)

2018-01-22 22:44:53.910 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 01 45 CB 3C B3)

2018-01-22 22:44:53.910 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=1, apiId=45 CB, data=FE 01 45 CB 3C B3, checksum=B3, error=false

2018-01-22 22:44:53.911 [DEBUG] [e.dongle.cc2531.ZigBeeDongleTiCc2531] - Unhandled ZToolPacket type 0x45cb

2018-01-22 22:44:53.911 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 03 45 B6 00 00 00 F0)

2018-01-22 22:44:53.911 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=3, apiId=45 B6, data=FE 03 45 B6 00 00 00 F0, checksum=F0, error=false

2018-01-22 22:44:53.912 [DEBUG] [e.dongle.cc2531.ZigBeeDongleTiCc2531] - Unhandled ZToolPacket type 0x45b6

2018-01-22 22:44:53.912 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0A 45 FF 00 00 00 36 80 00 00 00 00 00 06)

2018-01-22 22:44:53.912 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=10, apiId=45 FF, data=FE 0A 45 FF 00 00 00 36 80 00 00 00 00 00 06, checksum=06, error=false

2018-01-22 22:44:53.912 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32822, addressMode=null, radius=0, sequence=0, payload=00 00]

2018-01-22 22:44:53.913 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementPermitJoiningResponse [0/0 -> 0/0, cluster=8036, TID=NULL, status=SUCCESS]


(Rich Koshak) #2

I don’t use Zigbee yet so can’t comment on your problem. But it will be a lot easier on those who can if you How to use code fences

Also see How To Ask For Assistance. There is nowhere near enough information provided to help.


(Chris) #3

Thank you Rich. I have updated my post using the proper format from the link provided and am also posting in teh Zigbee Support Thread I found.

  • Platform

  • Issue

    • Expected Behavior: Trying to pair SYLVANIA SMART+ ZigBee Full Color BR30 LED Bulb to CC2531 Dongle
    • Actual Behavior: No devices detected when in pairing mode. Z-WAve binding works fine using same USB Passthrough method on ESXi with the legacy drivers.
    • Steps: (Steps to reproduce the issue)
      1. Flash CC2531 and install ZigBee Binding via services/addons.cfg
      2. Create thing for controller, zigbee:coordinator_cc2531:Zigbee successfully goes ONLINE
      3. Using Paper UI or Habmin (tried both) start discovery for new item.
      4. No items found
  • What I have done so far

    • [A] I have tried falshing different firmware versions from the link above with no success.
    • [B] I have tried installing the newest 3.0 CC2531 firmware and the binding will not even talk to it.
    • [C] I have reset the bulb following the manufacturer instrucitons
    • [D] Multiple reboots and restarts of binding
  • Details

    • I canno
  • Logs
    Log when enabling pairing mode

      2018-01-23 13:41:01.096 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-  AF_DATA_SRSP (FE 01 64 01 00 64)
      2018-01-23 13:41:01.097 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: ManagementPermitJoiningRequest [0/0 -> 0/0, cluster=0036, TID=82, permitDuration=60, tcSignificance=true]
      2018-01-23 13:41:01.097 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=54, addressMode=DEVICE, radius=31, sequence=130, payload=00 3C 01]
      2018-01-23 13:41:01.097 [DEBUG] [31.network.impl.CommandInterfaceImpl] - ->  AF_DATA_REQUEST (Packet: subsystem=null, length=13, apiId=24 01, data=FE 0D 24 01 00 00 00 00 36 00 82 30 1F 03 00 3C 01 8D, checksum=8D, error=false) 
      2018-01-23 13:41:01.216 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-  AF_DATA_SRSP (FE 01 64 01 00 64)
      2018-01-23 13:41:01.217 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 03 45 B6 00 00 00 F0)
      2018-01-23 13:41:01.217 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=3, apiId=45 B6, data=FE 03 45 B6 00 00 00 F0, checksum=F0, error=false
      2018-01-23 13:41:01.217 [DEBUG] [e.dongle.cc2531.ZigBeeDongleTiCc2531] - Unhandled ZToolPacket type 0x45b6
      2018-01-23 13:41:01.217 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0A 45 FF 00 00 00 36 80 00 00 00 00 00 06)
      2018-01-23 13:41:01.218 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=10, apiId=45 FF, data=FE 0A 45 FF 00 00 00 36 80 00 00 00 00 00 06, checksum=06, error=false
      2018-01-23 13:41:01.218 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32822, addressMode=null, radius=0, sequence=0, payload=00 00]
      2018-01-23 13:41:01.218 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementPermitJoiningResponse [0/0 -> 0/0, cluster=8036, TID=NULL, status=SUCCESS]
    

    Log from a random mesh update

      2018-01-23 13:39:11.826 [DEBUG] [tems.zigbee.ZigBeeNetworkMeshMonitor] - 0: Starting mesh update
      2018-01-23 13:39:11.827 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: ManagementLqiRequest [0/0 -> 0/0, cluster=0031, TID=7B, startIndex=0]
      2018-01-23 13:39:11.828 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=49, addressMode=DEVICE, radius=31, sequence=123, payload=00 00]
      2018-01-23 13:39:11.828 [DEBUG] [31.network.impl.CommandInterfaceImpl] - ->  AF_DATA_REQUEST (Packet: subsystem=null, length=12, apiId=24 01, data=FE 0C 24 01 00 00 00 00 31 00 7B 30 1F 02 00 00 4E, checksum=4E, error=false) 
      2018-01-23 13:39:12.061 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-  AF_DATA_SRSP (FE 01 64 01 00 64)
      2018-01-23 13:39:12.062 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 06 45 B1 00 00 00 00 00 00 F2)
      2018-01-23 13:39:12.063 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=6, apiId=45 B1, data=FE 06 45 B1 00 00 00 00 00 00 F2, checksum=F2, error=false
      2018-01-23 13:39:12.063 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32817, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]
      2018-01-23 13:39:12.063 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementLqiResponse [0/0 -> 0/0, cluster=8031, TID=NULL, status=SUCCESS, neighborTableEntries=0, startIndex=0, neighborTableListCount=0, neighborTableList=[]]
      2018-01-23 13:39:12.064 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0D 45 FF 00 00 00 31 80 00 00 00 00 00 00 00 00 06)
      2018-01-23 13:39:12.065 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=13, apiId=45 FF, data=FE 0D 45 FF 00 00 00 31 80 00 00 00 00 00 00 00 00 06, checksum=06, error=false
      2018-01-23 13:39:12.065 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: IeeeAddressRequest [0/0 -> 0/0, cluster=0001, TID=7C, nwkAddrOfInterest=0, requestType=1, startIndex=0]
      2018-01-23 13:39:12.065 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32817, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]
      2018-01-23 13:39:12.065 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=1, addressMode=DEVICE, radius=31, sequence=124, payload=00 00 00 01 00]
      2018-01-23 13:39:12.066 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementLqiResponse [0/0 -> 0/0, cluster=8031, TID=NULL, status=SUCCESS, neighborTableEntries=0, startIndex=0, neighborTableListCount=0, neighborTableList=[]]
      2018-01-23 13:39:12.066 [DEBUG] [31.network.impl.CommandInterfaceImpl] - ->  AF_DATA_REQUEST (Packet: subsystem=null, length=15, apiId=24 01, data=FE 0F 24 01 00 00 00 00 01 00 7C 30 1F 05 00 00 00 01 00 7C, checksum=7C, error=false) 
      2018-01-23 13:39:12.186 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-  AF_DATA_SRSP (FE 01 64 01 00 64)
      2018-01-23 13:39:12.187 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0D 45 81 00 28 6B 89 0E 00 4B 12 00 00 00 12 00 46)
      2018-01-23 13:39:12.187 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=13, apiId=45 81, data=FE 0D 45 81 00 28 6B 89 0E 00 4B 12 00 00 00 12 00 46, checksum=46, error=false
      2018-01-23 13:39:12.187 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32769, addressMode=null, radius=0, sequence=0, payload=00 00 28 6B 89 0E 00 4B 12 00 00 00 00 12]
      2018-01-23 13:39:12.188 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: IeeeAddressResponse [0/0 -> 0/0, cluster=8001, TID=NULL, status=SUCCESS, ieeeAddrRemoteDev=00124B000E896B28, nwkAddrRemoteDev=0, numAssocDev=0, startIndex=null, nwkAddrAssocDevList=[]]
      2018-01-23 13:39:12.188 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 15 45 FF 00 00 00 01 80 00 00 00 00 00 28 6B 89 0E 00 4B 12 00 00 00 00 B3)
      2018-01-23 13:39:12.188 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=21, apiId=45 FF, data=FE 15 45 FF 00 00 00 01 80 00 00 00 00 00 28 6B 89 0E 00 4B 12 00 00 00 00 B3, checksum=B3, error=false
      2018-01-23 13:39:12.188 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX CMD: ManagementRoutingRequest [0/0 -> 0/0, cluster=0032, TID=7D, startIndex=0]
      2018-01-23 13:39:12.189 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32769, addressMode=null, radius=0, sequence=0, payload=00 00 28 6B 89 0E 00 4B 12 00 00 00 00]
      2018-01-23 13:39:12.189 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: IeeeAddressResponse [0/0 -> 0/0, cluster=8001, TID=NULL, status=SUCCESS, ieeeAddrRemoteDev=00124B000E896B28, nwkAddrRemoteDev=0, numAssocDev=0, startIndex=null, nwkAddrAssocDevList=[]]
      2018-01-23 13:39:12.189 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - TX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=50, addressMode=DEVICE, radius=31, sequence=125, payload=00 00]
      2018-01-23 13:39:12.198 [DEBUG] [31.network.impl.CommandInterfaceImpl] - ->  AF_DATA_REQUEST (Packet: subsystem=null, length=12, apiId=24 01, data=FE 0C 24 01 00 00 00 00 32 00 7D 30 1F 02 00 00 4B, checksum=4B, error=false) 
      2018-01-23 13:39:12.314 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-  AF_DATA_SRSP (FE 01 64 01 00 64)
      2018-01-23 13:39:12.315 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 06 45 B2 00 00 00 00 00 00 F1)
      2018-01-23 13:39:12.316 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=6, apiId=45 B2, data=FE 06 45 B2 00 00 00 00 00 00 F1, checksum=F1, error=false
      2018-01-23 13:39:12.317 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32818, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]
      2018-01-23 13:39:12.317 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementRoutingResponse [0/0 -> 0/0, cluster=8032, TID=NULL, status=SUCCESS, routingTableEntries=0, startIndex=0, routingTableListCount=0, routingTableList=[]]
      2018-01-23 13:39:12.317 [DEBUG] [31.network.impl.CommandInterfaceImpl] - <-- ZToolPacket (FE 0D 45 FF 00 00 00 32 80 00 00 00 00 00 00 00 00 05)
      2018-01-23 13:39:12.318 [DEBUG] [31.network.impl.CommandInterfaceImpl] - Received Async Cmd: Packet: subsystem=null, length=13, apiId=45 FF, data=FE 0D 45 FF 00 00 00 32 80 00 00 00 00 00 00 00 00 05, checksum=05, error=false
      2018-01-23 13:39:12.318 [DEBUG] [tems.zigbee.ZigBeeNetworkMeshMonitor] - 0: Ending mesh update
      2018-01-23 13:39:12.318 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX APS: ZigBeeApsFrame [sourceAddress=0/0, destinationAddress=0/0, profile=0000, cluster=32818, addressMode=null, radius=0, sequence=0, payload=00 00 00 00 00]
      2018-01-23 13:39:12.319 [DEBUG] [tsystems.zigbee.ZigBeeNetworkManager] - RX CMD: ManagementRoutingResponse [0/0 -> 0/0, cluster=8032, TID=NULL, status=SUCCESS, routingTableEntries=0, startIndex=0, routingTableListCount=0, routingTableList=[]]