Zooz ZEN31 LED dimmer misbehaving

Tags: #<Tag:0x00007faf7e66e128> #<Tag:0x00007faf7e66df98>

I have 3 of these. The first two of these devices were trivial to get working. No configuration changes. They just worked. This last one is a different story. Sometimes the LED strip will not light up until the color has been adjusted. Sometimes, not even then. In the UI, I can toggle the LED on, the dimmer will go to 100%, but I have to adjust the color again.

Not sure what’s going on. Any ideas?
Thanks

If the other 2 are working correctly then I would delete the one with issues and rediscover it. If still having an issue please post the logs.

  1. Have you tried calling the excellent Zooz support?
  2. @5iver has one of those, I believe. Perhaps he has more ideas.

EDIT: I assume you mean ZEN31.

Not yet, I’ll try them.

1 Like

They actually helped us get this supported in openHAB.

If it’s just the one device that is flaky, it’s identically setup like the others, and it was setup at the same time/same binding version as the others (hence, same Thing definitions), then I would suspect a network or device issue. If it behaves the same close to the controller, then it is likely a problem with the device.

If the three Things were not created at the same time, there was a recent update to the Thing definition, so update to the latest Z-Wave binding and then refresh the Thing definitions by deleting the Thing and rediscovering. After that, double check the Item definitions, since the Channels changed.

https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/1163

1 Like

Sorry, I should have followed up sooner, but the problem seems to be my power supply was under powered. The strip is rated at 2 amps, the same as the power supply. I replaced it with a 3 amp supply and everything works just fine.

2 Likes