Zooz Zen37 Not recognized

Is anyone successfully using the zooz zen37 wall remote? I can bind it to the Zwave network but there are no switch functions available since the device is not recognized. Any suggestions?

Thanks so much for your response.

I’m running 4.1.1 and the zooz device is in the ZW DB with a date of 1/11/24. Its type Type:ID in the database is 7000:F003. Here’s the Code from the openHAB Thing for this remote:

UID: zwave:device:18364cd37a:node10
label: Z-Wave Node 010 (027A:7000:F003:1.0)
thingTypeUID: zwave:device
wakeup_node: 1
wakeup_interval: 43200
- controller
node_id: 10
bridgeUID: zwave:serial_zstick:18364cd37a

Shouldn’t it just recognize it from the DB? or have I missed something?

Try one of the options under b). All OH4.1.x zwave bindings are from December 2023

Since the item is in the DB, I’ve tried to update openHAB to the latest stable (4.1.2) multiple times by trying the various scripts but to no avail. They don’t seem to do anything. What is the exact sequence of operations needed to do the update? If the scripts don’t work, is there a manual procedure?

Once updated, I’ll see if that helps fix things, then I’ll try to update the the latest zwave binding from your link. One step at a time! :slightly_smiling_face:

I very much appreciate your advice.

This was meant as a separate sentence. Sorry for any confusion. I’ll make a note in my instructions. Upgrading to 4.1.2 will not fix your problem. The three options are i) OH4.2 M2, ii) the latest ZW snapshot or iii) modify your ZW binding

Trying to use the latest zwave binding:

Do I just substitute this .jar file for the org.openhab.binding.zwave-4.1.1.jar file already present?
Do I need to worry about the sha1 file?

I tried to find how to install this via the Add-on Store Bindings page but couldn’t find a way to access the snapshot.

If there’s a link that has the instructions, please let me know what it is. Are there instructions available for the other 2 options you mentioned?

In the solution post under ii) there is a link to bundle management in the documents. Basically in karaf use bundle:update.

Thanks for the hint. It’s working now.