Zwave binding and Sensor odd behavior

Hi, guys.

So I bought a Temperature/Humidity Sensor from Aliexpress. It looks like a clone of HEIMAN HS1HT-Z sensor.
I added it to the zwave network and as a thing to the openhab. After pressing a wakeup button a few times OH found it as Z-Wave Node 8 (0260:8007:1000:2.0).

And it is present in the Device list database.
The xml file was also generated. But it still says it is unknown device. I have waited for 24 hours, tried to wake it but pressing the button lots of times and even tried to delete thing from OH and add it again.
Since device is unknown, i don’t get thing channel and cannot use it.

I use OH2.1.0 and Aeon USB Stick Gen 5. I also gave sensor a try in Domoticz and there i could get a temperature and humidity from it.

When i look at the log, the device communicates with OH and sends data:

But from time to time there is a message:

2017-12-08 18:50:10.716 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 8: Transaction not completed: node address inconsistent. lastSent=8, incoming=255

So can you give me some advice what should i try to get it to work?

Thanks in advance.

In the Thing config, is Association Group 1 (Lifeline) set to your zwave controller stick?

I guess so