Zwave: FGMS001 dying? Recurring Problem with Fibaro FGMS001 Motion Sensor

Dear all

I am running currently OpenHab 2.4 and I have plenty of Zwave sensors and other components (Hue, LaMetric, Netatmo, Sonos). All is working stable und quite fine apart from the Fibaro FGMS001 Motion Sensors.

I have recurring problems with FGMS001 Motion Sensors (in total 11).
Since I installed those (step-wise) approx. 3 years ago, I see the following behavior, basically across all my 11 sensors:

  • A sensor is not working any longer, i.e. it doesn’t send Motion Alarms any more, even it has sufficient battery.
  • Habmin marks the sensor with “Node is not communicating with controller”

This happens in the meanwhile every other week. It is always a different sensor. In the meanwhile I believe there is a time-related bug in Fibaro’s firmware, that triggers the issue after X months of inclusion…

The only ways for me to fix this issue is, that I
a) try to re-establish association to the controller (which seems to got lost) and if this doesn’t work
b) to declare the node as dead, remove it from the controller and then include it again.

Today, at 11am CET I observed a VERY strange thing. All FGMS001 sensors stopped reporting motion alarms. Two of those are again are reported by Habmin as “Node is not communicating with controller”. Other Zwave devices (e.g. roller shutter) working fine.

Edit: In the meanwhile the third FGMS001 has died (“Node is not communicating with controller”)… Node 35…

So, there is a very, very strange thing going on with the FGMS001 sensors.
I have no clue how to fix this permanently.

Does anybody observed something similar or has a hint what I could do?

Many thanks for your help


P.S.: See attached screenshots for illustration of the problem.

thanks for your link in the other thread
I have only one of these sensors. Purchased Feb 2-19 so almost two years old. You asked about a firmware issue and I’m wondering if you have updated the firmware recently (or at all, I haven’t since new) ?
Second comment is that have you replaced the batteries during the sensors service life? If so how often? I seem to recall the senor reporting 100% battery right up until it died. I think I have replaced the battery once, and I think it was because it got flakey and the replacement battery cured it. Could be wrong thou… :upside_down_face:
Anyhow, those are my only thoughts, frankly out of almost a dozen motion sensors purchased, these have worked the best

Thanks for your response, Andrew.

Re fimware) No I didn’t update firmware of any sensor. I remember that it is a quite complicated process so I didn’t feel motivated until now. Maybe that could help - I will check the Fibaro forum to see how others succeed with this…

Re battery replacement) I replace batteries regularly. Typically they last for a year. If a battery is empty the sensor simply turns off. I replace the battery and the sensor starts working again. So, no issue with this.

FYI: The behavior I described pops up also if I have fresh batteries in a devices. So low battery levels seem not to trigger the problem…



Hi Bodo, as I’m running into a similar issue now with the most current openhab3 release… did you solve that anyhow? I have 4 FGMS001 sensors which are reporting temperature, illumination etc. but NO movements anymore. All more or less from the same time on (about 1 week). I’ve rebooted everything, cleaned cache - same behaviour. But they’re shown as online in openhab, only 1 reporting status REQUEST_NIF.

Sorry for delayed response.
No I didn’t solve the problem. I actually replaced the sensors.

I had a similar problems, too.

  1. I had problems with my AEOTEC z-wave stick after migration to OH3. The final solution was to use USB3 with new AEOTEC version.

  2. One time the motion sensor (only z-wave battery sensor) loose the connection. I deleted it from AEOTEC and linked it new with a new node ID. After that, everything was fine.

But since 3 month I have the problem, that the battery is empty after just some weeks. I reset the motion sensor and change different settings (because only in use for luminance detection). But yesterday it was empty again.

Has someone a similar problem and solved it?

I think I have to buy another sensor, after 3 year with fibaro motion sensor.