ZWAVE Multisensor 6 configuration

Changing the configuration is not possible due to incorrect handling of parameter 8: Timeout after wake up. Default it shows -1, but any value is rejected, no matter the value of it (it says value should be higher than 8). As parameter 8 can not be set, it blocks the change of any other parameter.

  • 8: Timeout after wake up
    Select a value which is not lower than 8.
    Set the timeout of awake after the Wake Up CC is sent out…

Sensor info:
zwave_class_basic BASIC_TYPE_ROUTING_SLAVE
zwave_neighbours 4,5
modelId ZW100
zwave_version 1.15
zwave_plus_devicetype NODE_TYPE_ZWAVEPLUS_NODE
versionMin 1.10
vendor AEON Labs
defaultAssociations 1
zwave_routing true
zwave_beaming true
zwave_secure false
zwave_devicetype 2
zwave_frequent false
zwave_listening true
manufacturerId 0086
manufacturerRef 0002:0064,0102:0064,0202:0064,1A02:0064
dbReference 778
zwave_deviceid 100
zwave_nodeid 3
zwave_lastheal 2021-08-04T07:20:00Z
zwave_plus_roletype UNKNOWN_FF
zwave_manufacturer 134

Openhab version: 3.1.0 stable

The default value is 15 for parameter 8 according to the spec sheet, which is what mine are all set to - you could try that.

I think there is some 2’s complement signed/unsigned representation things going on I’ve noticed and seen mentioned in other threads. -1 = 0xff = 11111111b = 255 in an 8 bit value (i.e. the underlying stored 8 bits are all ‘1’, it is just how it is displayed that changes).

Thanks Steve. I had the same idea, and therefore tried all values 7,8,15,16,31,32,63,64,127,128 and 255. All values are rejected with the error message: “value should be higher than 8” . Due to this issue, it is also not possible to change any other parameters. Multisensor firmware is rev 1.15. Yours too?

I think mine all run an older versions of the f/w on the devices, so perhaps use different configuration in the database (I’ve not checked).

One idea might be to use the code tab to make changes or (if that still produces an error), the Developer Tool API to Put Thing Config. I’m assuming you are on some version of OH3.