Zwave - unable to set wakeup interval

Running org.openhab.binding.zwave-2.5.0-SNAPSHOT.jar build, controlled device is Danfoss LC13.
I’m trying to set wakeup interval to something sane (currently it is at 300 seconds) but the PaperUI says: Minimum allowed number is 8421436, Maximum allowed number is 1800.
Any ideas how to set the wakeup interval to 900?


Use HABmin? I thought that was generally recommended for zwave device parameters anyway.

Of course, if its the database messed up you may hit the same problem.

Here is the device.

It looks like there are no configuration options available that are documented.

The wakeup min/max values come from the device itself, so I’m guessing the device is reporting this. It might be that there was a corrupted response received (ZWave frames are not protected very well in this respect) so Id suggest to try and reinitialise the device to see if that fixes it.

Wakeup period isn’t a configuration option as such so you won’t find it documented in the same way.

1 Like

Funny enough I was able to set the wakeup interval using Habmin. Paperui still doesn’t allow to change it though.

HABmin is the preferred tool for Z-Wave due to the features Chris exposes in that UI.