Aeotec LED Bulb 6 in database?

Tags: #<Tag:0x00007f432dabbe00>

I’m not sure why the flags were all set to NO - this information comes from the controller rather than the device (although of course the controller gets it from the device, but it’s normally pretty reliable!). The security flag often reads wrong - if you want to know if it supports security, just look at the existence of the security command class.

I may not get to update the database until Saturday - the wifi in the hotel here in Texas is not so great!

Thanks for the update @chris. I’ll stop pealing open the JAR file every time OH updates to see if it’s there. :slight_smile:

Enjoy Texas.

Cheers! :slight_smile:
=C=

Thanks. I’m a fan of BBQ, and last night didn’t disappoint :slight_smile:

I’m so lucky. My next door neighbor owns a BBQ joint. Awesome brisket, short ribs, and lemon pepper smoked wings. :smiley:

Safe travels.

1 Like

I have a Webber Smokey Mountain smoker at home, but at this time of year it’s too cold to smoke anything - not so cold in Austin though! :slight_smile:

(lemon peppered wings sounds good - something to try next year :wink: ).

2 Likes

@chris Did an updated DB ever get pushed with this in it?

Cheers! :slight_smile:
=C=

No - I will hopefully do it shortly if everything looks ok with the export…

1 Like

i purchased a few of this bulb last week. i thought all zwave devices will just work automatically until i googled this forum. is there anything i can help? thanks!

These have been added already I believe, so just ensure you are using the latest snapshot.

awesome!! thanks for getting this to work! this bulb works the best! i also tried 2 other bulbs below, but they both have quite noticeable delays on both on and off. but not this one.


Hello !

Maybe someone has a suggestion please …

I have connected to my controller my “Aeotec Bulb 6” and updated the zwave binding with the snapshot of dec 2018. Here my status:

openhab> bundle:list -s |grep zwav
210 x Active x 80 x 2.4.0 x org.openhab.binding.zwave
221 x Active x 80 x 1.14.0.201903132051 x org.openhab.binding.zwave

Still My zwave Node is seen as “Unknown Device”. Can someone tell me where am I wrong ? Thanks !!

You still have the old binding installled. If you added it to addons.cfg, remove it from there, if not uninstall through Paper UI.

Hey Scott thanks !
Paper UI hangs while trying to uninstall Zwave “legacy” bindings … maybe because couple of old items that I can’t delete …
Tomorrow I’ll restart with a fresh openhabian image and install Only the zwave snapshot without the original bindings.

BTW are you using an Aeotec Bulb 6 and it’s working properly with Openhab2.x ?

Again, thank you for your reply !

Hangs, or continuously displays a swirly thing? If the latter, that’s a bug. Check again in the console, or watch the log, and it might be gone.

No, I don’t have one of these.

You’re welcome!

Still not there unfortunately …

it seems that the last snapshot is there

openhab> bundle:list -s |grep zwav
198 x Installed x 80 x 1.14.0.201903132051 x org.openhab.binding.zwave

but with the following log …

2019-03-15 21:18:48.681 [WARN ] [org.apache.felix.fileinstall ] - Error while starting bundle: file:/usr/share/openhab2/addons/org.openhab.binding.zwave-1.14.0-SNAPSHOT.jar

org.osgi.framework.BundleException: Could not resolve module: org.openhab.binding.zwave [198]

Unresolved requirement: Import-Package: gnu.io

and among “things” there is nothing …

thanks if someone has suggestions

Are you sure you want to use the old version 1 zwave binding?
You better use the 2.5 snapshot …

A manual install of the binding will not install the dependencies. In this case, you’re missing the openhab-transport-serial. You can manually install this using…

feature:install openhab-transport-serial

Or you can use my script, which you could also use to upgrade the binding, and would have removed the install that was done through Paper UI, and that old OH 1.x (I didn’t notice that) version all in one go…

Yes it seems everithing is fine with z-wave bindings of OH2.4 that my Openhabian installed from Paper UI, it was my mistake from the beginning in trying with other bindings !
Sorry for my mistake and thank you for your time !

I managed to get the Aeotec 6 multi white added with 4 settings:

  1. Dimmer
  2. Scene number
  3. Color Temperature
  4. Color

Controlling the Dimmer with a switch seems to work as expected - ON / OFF
Controlling the Dimmer with a slider 0-100 also seem to work - dimmer control

Controlling Color Temperature with a slider yields random changes - nothing consistent
(I tried 2700-6500 as a value range, but it doesn’t work)
Controlling Color with a slider yields random changes - nothing consistent

Is there any documentation or tutorial on how these sliders/controls [should] work together?

I’m using the color with a color itemtype, the color temperature with a dimmer itemtype.
On the sitemap: color itemtype as colorpicker, dimmer itemtype as slider.
At least works with HUE without any problems.