Apple watch

Had the same problem (incl. some other problems listed here). Here’s what worked for me:

In the iOS App…

  1. change “Local URL” from x.x.x.x:8080 to x.x.x.x to 8443
  2. activate “Always send credentials”
  3. activate “ignore SSL Certificates”

In the xxx.sitemap…

  1. Set the name to “watch”:
    sitemap watch label="MyFlat" {

Guys (@Cplant @michab), it seems the latest test version 2.4.42 (published through Test Flight) solves the problem, the sitemap started to load also through internet. There is an auth error first, but then it loads. In the version description, they mention “Fixed connection to myopenhab.org”.

@abal - thats great news. How did you get the Testflight Invitation-Code to install the 2.4.42?
Solved: This is the invitation link

@michab please give here an update if that version solves the connection issue on your end as well.

@abal - I tested it when i was mobile and it worked. First it show a connection error - but when pressing “Refresh” it works. Great so far. Thx to the product team.

1 Like

Thanks for the confirmation, I’ve reported/confirmed it back to the original bug.

Does anybody know how to change the icon size? On my Watch7 45mm it’s kinda small
image

Very happy it finally works though :grinning: