balenaEtcher doesn't work

I have a 8G micro sd card, formatted by my camera.

running the latest windows x64 etcher from etcher.io

with the latest openhabian image, it shows “1 failed target” and shows a checksum error and sometimes physical drive error

how to fix it?

Seems like your card is broken…

What size card is recommended for the image you have?

I don’t know what the recommand is, it doesn’t say.
I took the 1.5 and 1.4.1, both of them don’t work

Can you try a differnt or larger SD Card?
Different reader?

1 Like

Haven’t tried, saw a tutorial using 8G and it worked, so I used the same.

as for the reader, it came with raspberry pi as a package.

what do you use to flash your sd card for openhabian 1.5 or 1.41?

and openHABian 1.5 is like 2Gb and 1.41 is like 1.5Gb

shouldn’t 8Gb be enough?

I believe it should be. Smallest I’ve used is a 16gb myself.
However most of the time with Pi stuff I’ve found with 8gb cards is the image expects a card to be like a certain size. You will find some manufactures use kB vs KB, so some will be 1000kb and other 1024KB in their calculation for 8GB. This makes some cards, just slightly smaller, too small to fit an image that was made using the larger 1024KB calculations. About half my 8gb cards suffer from this problem.

I’ve also had issues with the Etcher but then installed it, as opposed to keep trying the portable version, and it worked fine. Had to recover the card in Disk Management first.

I used a 128G card and it worked, thanks everyone!

2 Likes