"http://openhabianpi:8080/" stopped working; IP address still works

Hello everybody,

I have installed openhabian on a Raspberry Pi 3. Until this morning I could use http://openhabianpi:8080/ on my wired laptop. On my smart phone/tablet (with wifi) I always had to use the IP address. http://openhabianpi:8080/ never worked via wifi.
This morning http://openhabianpi:8080/ stopped working on my laptop (wired, no wifi). :frowning:

Is there anything I can do make it work again, maybe even on my smart phone/tablet(android/wifi)?
Using http://openhabianpi:8080/ makes many things easier.

My network setup looks like this:
Router -> wired connection too two fritz boxes that set up the wifi
-> wired connection from one fritz box to my laptop
-> wireless(wifi) connection from one fritz box to my smart phone/tablet

Installed Version: openHAB 2.3.0-1 (Release Build) (Openhabian on Raspberry Pie 3)

Can you still connect via Putty?

Yes, I can connect via Putty if I use the the IP. 192.168.0.XXX
Same goes for all browsers (wired laptop and wireless mobile). IP works. “http://openhabianpi:8080/” doesn’t.
[on mobile(android) “http://openhabianpi:8080/” never worked]

You need to assign openhabianpi to the IP in the local DNS of your router

Thank you.
I think that its already the case. It is listet as “openhabianpi” in my router (not in both fritz boxes behind the router).
If I type in “openhabianpi” in the omni bar in chrome it doen’t google for “openhabianpi”, I get an error “ERR_NAME_NOT_RESOLVED”.
Its the same for “http://openhabianpi:8080/”.
I also had an windows explorer shortcut e.g. “\OPENHABIANPI\openHAB-share” that stopped working too.

If it helps you…

I’m seeing a strange effect with one server.

I can access from my phone, but not a brand new tablet.

chrome keeps saying that the connection was refused.

When I tried HabPanelViewer, it produced a pop up saying that the SSL certificate was wrong, did I want to continue anyway…

So now the tablet is doing exactly what I wanted it to :slight_smile:

Thank you.
I had the same popup on my phone. Still nothing changed. All devices, wired and wireless, show me the error “ERR_NAME_NOT_RESOLVED”.
I cant even access the file structure of my pi with my windows laptop.

That means as much as “the url was requested, but no IP address was found for that url”.
So what exactly is in your DNS settings of your router, and is the router that you set this on your default gateway?

My DNS Settings are the default ones I guess. I only entered “openhabianpi” to the dns rebind protection list.
After a few restarts I can access it via the wired connection. wifi connections still brings up ERR_NAME_NOT_RESOLVED.