Hue Group item problems after update to OH2.1


how can we fix this now in the OH2.1 release and not the snapshot version?

best regards René

Stefan, could you please help me understand when ESH gets updated in the OH 2.2 snapshots? The most recent snapshot still has ESH I’d like to be on the version with the fixes from your PR.

[edit: Or is it that the OH snapshots do not include ESH snapshots?

found some info here… ESH used in openHAB · eclipse-archived/smarthome Wiki · GitHub, so I think I answered it for myself :)]

1 Like

Yes you found the answer already :slight_smile: Nevertheless I can tell you that probably next week or the week afterwards there will be a new ESH release and a new openHAB snapshot based on it.

Is there any update on this? I just updated to 2.1 and I’ve encountered the error on grouped rollershutter items

I’m on 2.2.0 SNAPSHOT build 988 (which includes the ESH update) and groups are working great.

I have upgraded to snapshot #994 but I’m still having problems with rollershutter groups

20:10:12.096 [ERROR] [core.library.items.RollershutterItem] - Tried to set invalid state 0.63333333 on item gAllBlinds of type RollershutterItem, ignoring it
20:10:12.098 [ERROR] [core.library.items.RollershutterItem] - Tried to set invalid state 0.60000000 on item gAllBlinds of type RollershutterItem, ignoring it

How far away might this version be from going stable? I upgraded to 2.1 yesterday and are finding an issue with a group of temperatures updating an average.

Group function has changed, see