Inovelli NZW36 appears as unknown device [Solved]

  • Platform information:

    • Hardware: Raspberry Pi 3B
    • OS: openhabianpi-raspbian-201804031720-gitdba76f6-crc9e93c3eb
    • openHAB version: 2.2.0
  • Issue of the topic: Inovelli NZW36 appears as unknown device

I’ve seen this topic from a year ago, but I can’t figure out how to get this device working. Is this a database thing or user error? I’ve just got my controller and a few sensors set up, but I’m hitting a wall with this peripheral.

Thanks in advance for any advice!

Looks like it’s already been added to the database. The 2.2 binding probably doesn’t have it included though. I think if you switch the 2.3 snapshot, then you should find the device discovers correctly.

How can I do that? It says 2.2 is the latest and refuses to update past it.

None of these steps worked for me:

After the update, 2.3 isn’t listed.

Select option 01 - Update first
Then do openhabian-confing again and you should have the option to upgrade to snapshot

I followed the steps, none of them worked. I found this topic: Upgrade openhabian 2.2 to 2.3

Will report back.

The update worked, I reinstalled the Bindings, and the device information populated.

Thanks everyone for the help!

Please mark the thread as solved, thanks