Lost all bindings, can't install new ones, no logs?

Hi there,

I’m using a dockerized OH 3 for a while now, and it worked. Since I did not get any logs, I tried clearing the cache as this previously helped, and restarted OH.

After the restart, all my bindings seem to have disappeared from the bindings list though. Especially RFXCom which I’m using with a bridge thing:

Bridge rfxcom:tcpbridge:sunflower [ host="", port=10001 ] {}

I tried to reinstall it through the interface, it says ‘installing’ but nothing happens.
When checking, it doesn’t seem to be there.

The problem is, I do not have any logs…

Could anyone help me to try to solve this?
Thank you very much!

This is major obstruction to sorting you out. There are several threads on this topic, I suggest a search of those might give you hints.

I’m going to make a guess this is OH3.0 from before the remote repository was moved. So that your system can no longer download any bindings online.

1 Like

Thanks a lot! Upgrading helped. I’ll debug the log issue separately.

1 Like