My thermostat MH6-HP recognize as unknown device on openhab2

Still the same error

Sorry - what do you refer to?

i see that you created the database, and i just try to add the device again but i got the same error

I’ve created the database, but before I can export it, it will need completing. I think there are still some errors that need to be resolved (more information to be added), and then it needs exporting and adding to the binding. After this, you will need to update your system to use the latest binding.

I normally do the export once or twice per week - I did it yesterday so maybe it will be another 3 to 5 days yet before this is exported.

1 Like

If you have the time to update the database to remove the errors - adding the PDF, image, etc, that would be appreciated.

i add the image and User manual PDf already, but still some error need to be fix, i will try to fix it

1 Like

the device is duplicated now, the device was added already to database before on 2019, and recently you added again so there 2 same device now in database

No - there is no duplication as far as I know. There are two similar devices as we discussed.

MH6-HP thermostat is recognize now,

thank you for support

1 Like

I have o ther light panels they are all same brand, i tried to add it in openhub to get the XML file and add to database, but when i am trying to upload it i am recieving error “Error parsing XML”

here i attached the XML files of devices can you please help me to add it also in database.

FXA-0600 network_d4e729fa__node_4.xml (24.5 KB) FXA-5016 network_d4e729fa__node_6.xml (25.3 KB) FXA-5029 network_d4e729fa__node_5.xml (19.4 KB)

should i open this issue in other topic?

What is the problem you’re having? So far I see you’ve added some devices but they have errors that you must fix before they can be approved?

i add only the FXA-0600 and the FXA-0404 was added already before

i have some error and i am trying to fix, but i am facing issue in uploading the XML file, i am recieving XML parsing error, i am trying to delete some setting that i added by mistake, but i don’t have option to remove it

Looking at the history, you have been modifying both entries. If the 0404 was already there and working, then now it is broken. Well, either way, it’s broken.

You can’t upload an XML file now that the database entry is created.

Please just change the label to DELETE ME (or something similar).

thank you for addvice i will try again

hi, i cahnge the lebel according to your sugestion and also as mentioned to the guide, it will automatically deleted? or i have to wait for the next database update?

No - we will delete it manually.

Do I understand that you want this complete record deleted?

yes better, i will add it freshly


Please don’t change the command classes and associated channels again :innocent:
Just upload the xml, add the association groups and configuration parameters, that’s it.

If you get an error after uploading the xml simply search your device through the device list and you will be able to find and finalize it.

1 Like

ok thank, you for advice