myopenHAB replaces my.openHAB!

Same here

hi, getting this in logs, no idea what it means :

2016-12-17 12:02:03.835 [WARN ] [io.openhabcloud.internal.CloudClient] - Jetty request 16817 failed: null

apart of that, git fetching the repos, the openhabcloud project does not popup under eclipse. When force-adding it, it is unhappy about

import org.eclipse.jetty.client.ContentExchange;

that don’t seem to exist. And indeed, for the 1st import the plugin dependency is C:…\openhab2-master\ws.metadata.plugins\org.eclipse.pde.core.bundle_pool\plugins\org.eclipse.jetty.client_9.2.12.v20150709.jar

==> this jar does not contain a class ContentExchange … really strange…

Correct. @digitaldan was working on the transfer yesterday, but apparently didn’t yet finish it successfully. I hope he will give an update on the status here soon!

Please provide details on the OH version that you are using.

Hi Kai,

using downloaded minutes ago. I had issues with my android device that first told me OH2 was offline, maybe it’s the reflecting log. now android seems to see the instance running.

off-topic : by the way, any reason why in this snapshot all (?) 1.9 bindings have a “1” in their name (in paperui) ? Breaking addons.cfg installs … examples :
binding-caldav-command1 - 1.9.0.SNAPSHOT
binding-myq1 - 1.9.0.SNAPSHOT
binding-denon1 - 1.9.0.SNAPSHOT

1 Like

I have successfully accessed my OH2 via LTE on my iPhone.
Great, that this is working.
But when looking at the device section of myopenhab, the iPhone is no registered.
Probably I will not be able to use notifications?

I very much apologize for the delay, I assumed the switchover would be less complicated but we had certification tests failing on both the old and new systems which was preventing us from switching as a new certification review is done anytime changes need to be made. The good news is all tests are passing on the new system as of now. The bad news is its the weekend and I don’t know if they will be able to review our account and implement the switch. As soon as we get certified I will post back in the forums with instruction on how to link to the new service.

IFTTT seems to be connecting to now, but my switch isn’t showing up. I know this is still a work in progress, I just want to make sure I’m doing it right. Is there anything I need to do besides add a comma separated list to the cfg file?

Here’s what I have:


I’ve also tried it without the quotes, and rebooted the system.


I am using no quote and I can see the items in myopenhab and also the events are transmitted correctly. But I am already on OH2. If you are also on OH2 then remove “openhabcloud:” in the .cfg file.

No, not yet - we still need some clarifications with the IFTTT guys, which won’t happen before Monday. I hope that we can have IFTTT active on myopenHAB by Tuesday. Will keep you posted here.


Dont seam to work after af change to

I have several sendbroadcastnotification commands in my rule. They do work with the new myopenhab.

Just made a quick check with sendnotification. Works for me!

Does it work when you send a message through website (device section)?

no devices ?

Can I use the REST API with openhab Cloud and if yes what is the correct syntax.
I have tried

I am receiving: “Error 404 Not found”
Receiving forbidden

I am using a tool which should add the login/password.
Do I have to use HTTP basic authentication?
If yes how does the syntax look taking into account that the login contains the “@” due to the email address is used as the login.

It’s not so easy to make a guess what may be your problem from a two-word-answer… :frowning:

Don’t you have any devices or don’t you know where to find the devices section?

It says no Devices, but i’m using the iPhone app with the new URL

Sorry to belabor this, but I am not seeing my exposed devices at all in IFTTT (you replied in my other thread). I’ve been banging my head on this and am curious if what I quoted above might mean that it is not a problem with my set up but rather a problem with and IFTTT integration? Please let me know so that I can continue to work on figuring out what is wrong or just wait until things are resolved with IFTTT. I’m still running 1.3.8. Thanks

Can you access your sitemap with the iPhone app (local and/or remote)? Does the website says that you are online?