Neo Coolcam Motion Sensor PD02Z and previous models

Yes, wake the device manually until the pending mark dissapears after hitting the save button.

1 Like

Ok. Luminence now comes on after I manage to get Controller to stay in Lifeline and Group 2. But no temperature still

Controller needs to be ONLY in Lifeline!
Battery operated device do send their values only during greater changes to preserve battery life, you may set that in the device configuration (threshold for temperature reporting)

Got it! Will try again

Still no temperature readings.

@epicurean I have similar issues with these devices, sometimes they stop sending readings, especially temp.

I would suggest to:

  1. Update all parameters and if a value is Empty (or a drop down) change it.
  2. If you do these changes try to Heal it, and Wake the device once, by pressing the button

This should fix most of the issues.
Change the temperature reporting step to lower value, the step represents 0.1C/F value.

Thank you for your assurance. Would you be able to share your parameters and settings on your Coolcam PIR?

Here are 2 screenshot of the same device. I am a bit on the Battery drain side! but I like data.!

Param 4: sometimes goes “crazy” and we need to set it again to Enabled
Param 10: is the one i told you I have it on 0.2
Param 12: made a difference by disabling this

I would suggest to Reinitialise the device and heal! with a 2-3 minutes wait time between wake-ups

hmmm. I am still not getting any temperature readings

Hello all,

where can i find the firmware for this device * Model Number: NAS-PD02Z?
I need firmware 3.80, 3.81 it doesn’t work for me


What are the symptoms? These sensors sometimes need to be factory reset before including in a network. They also need to be kept awake long enough for the binding to fully discover, like all battery powered devices.

It happens sometimes to stop sending a “wake up notification” event, which should be sent every half hour.

Any updates on this issue? On firmware 3.80 this does not happen.

If the device stops sending the wakeup - or more specifically, I guess you observe that the binding stops receiving the wakeup - then this may be a networking issue since the binding cannot change this unless you are changing the wakeup time (which I assume you do not do).

Maybe the issue is then with the device firmware? IF so, you should contact the manufacturer to see if they can update your device. There is not a lot that the binding can do to resolve this unfortunately.