No menu items after installing HABmin 2

Hi, everybody

I am an openhab beginner. I am using openhab 2 with openhabian on a rasberry pi 3.

For the last hours I have tried to install HABmin 2. The start was simple. I started Paper UI and installed the Z-Wave-Binding and the Habmin UI in the add-ons section. But the result is not fine as the image shows.

There is not a single menu item in the hole program, but also no error messages.

Of course I have tried the installation many times, but always with the same result.

In the openhab tutorial at the page I found the advice to “Search for the latest build of HABmin 2 at the address”.

But the taget internet-page only answered with a 404-error message.

So what can I do?

Thanks for your ideas.

Unfortunately, that information is very old and not valid anymore :sob:

This is the correct install method and should work fine.
You should connect locally to your HABmin instance (<ip>:8080/habmin/index.html).
When connecting remotely through myopenhab ( it does show this strange behavior your are seeing above.


Actually you have found a page which is not referenced through menu items anymore, it just did not get deleted.
But the new page ( would not help you either.
Maybe if you have it working the right way you could contribute to that page :grinning:

I have the exact same problem of empty habmin with a newly installed openhab 2.0.0 (stable) on RPI. Installed habmin thru paperui and all I see is an empty habmin UI. see my post here