openHAB 3.2 Milestone discussion

12 posts were split to a new topic: Breaking changes in 3.2?

Does anyone experience an issue with Google TTS in M5?

My google TTS has been working fine for months. The last issue was due to the google app profile not set to production, and I got that fixed back in February 2021 I think.

After upgrading to M5, I’m getting

org.openhab.core.voice.TTSException: Missing service configuration.

I have tried re-entering the Authorization Code in the main ui, but this didn’t help.

Downgrading to M4 made it work again. Also restarting Openhab (3.2M5) seems to fix it for a while.

A post was merged into an existing topic: Breaking changes in 3.2?

I am on 3.2.0.M5 and quickly tried it out with
and I can confirm that it still works well. So I would say it is not related to M5 then.

Hi, does anyone know, if 3.2.0 stable will be released tomorrow or if it is posponed according the karaf update:

Thanks in advance

A post was split to a new topic: Warning in 3.2RC1

Hi all

Did update to RC1 today and my f7-icons are not visible anymore. E.g.:



Did also a quick check with material-icons. But this does also not work. No issues with OH-Icons.
Can someone else see this in RC1?

I think this is the same issue as this one:

With final release 3.2.0 version icons are back again.