Openhab Cloud Socket i.o oerror

Ive been getting these errors for a few hours now.

openhab app on android wont connect remotely

2018-11-16 17:34:19.712 [ERROR] [io.openhabcloud.internal.CloudClient] - Socket.IO error: {}

io.socket.engineio.client.EngineIOException: xhr poll error

	at io.socket.engineio.client.Transport.onError(Transport.java:71) [226:org.openhab.io.openhabcloud:2.4.0.M5]

	at io.socket.engineio.client.transports.PollingXHR.access$100(PollingXHR.java:19) [226:org.openhab.io.openhabcloud:2.4.0.M5]

	at io.socket.engineio.client.transports.PollingXHR$6$1.run(PollingXHR.java:124) [226:org.openhab.io.openhabcloud:2.4.0.M5]

	at io.socket.thread.EventThread$2.run(EventThread.java:80) [226:org.openhab.io.openhabcloud:2.4.0.M5]

	at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [?:?]

	at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [?:?]

	at java.lang.Thread.run(Thread.java:748) [?:?]

Caused by: java.io.IOException: 400

	at io.socket.engineio.client.transports.PollingXHR$Request$1.run(PollingXHR.java:218) ~[?:?]

	... 1 more

2018-11-16 17:34:19.734 [INFO ] [io.openhabcloud.internal.CloudClient] - Disconnected from the openHAB Cloud service (UUID = xxxxxxxxxxxxxxxxxxxxxxxxx, base URL = http://localhost:8080)

use the search function plz. there are more than 5 threads discussing the issue under the category https://community.openhab.org/c/apps-services/my-openhab

track: myopenHAB maintenance tonight starting at 12 am ET / 6 am CET

1 Like

Thanks mate, a simple “its down” would have sufficed.