Problem installing OpenHab 2.1 Release on DSM 6.1

Hi @all,

yesterday i tried to update openhab 2.0 Release Candidate to openhab 2.1 Release Candidate on synology with dsm 6.1 without luck.
After the Update there are no directories like /conf /addons neither a openHab User.
After that i tried to de- and reinstall but with the same effect.
I’m the only one with that problems? Can anyone help me please?

greetings spratzi

1 Like

I experience the same with “OpenHAB-” :frowning:

No luck for me either with “OpenHAB-” (DS214, DSM 6.1.2-15132, JAVA 8 SE installed)

I think the problem is the folders that are linked to the public folder.
Should I create a package without these folders so that the original folders are used?

Hi cniweb,

i don’t know if that solve the problem, we must try. What’s about the missing openhab user? You think the problems depend on each other?


hmm, OK the openhab2 user could also be the problem.

How can this be solved?


for me i solved the problem to went back to openhab 2.0. Maybe i will try iobroker because after every single update for openhab (anyway wich platform) something not working properly.

gereetings spratzi

When i try to install OpenHAB2.0 i get a message that there are a new version…

You must deinstall Openhab 2.1 first

I compared the from openhab-syno-spk- with openhab-syno-spk- and found a mistake in the first line from 2.1 :


must be:


wonder how this package could work at somebody

That was the first mistake i see, wil have a look further

1 Like

Will this be corrected and made new install file? I’m new in this world so it need to be really simple :slight_smile: i’m on synology DS

1 Like

I released a new version:

Can you try it, please.


I tried, but no luck. Update and clean install.
Same behaviour as before

Christian Häussler schrieb am Mi., 12. Juli
2017, 00:10:

Still does not work for me :frowning:

Clean install with .006 did not work for me either.:slightly_frowning_face:

A PR to fix the most likely cause has been submitted

When this is merged and @cniweb has built .007 ( :male_detective: ) , we can try again :wink:

@Benjy, thanks!

I don’t install because it’s a snapshot…

Sorry, wrong branch :triumph:
Here is the new release:

1 Like