Qubino Dimmer in opensmarthome database ZMNHSD1 missing?

Hello Everyone,

I bought some Qubino Dimmers in hope of getting some dimmers on my lights.

But it seems like the device is not supported in the database, am i missing something here to get it to work ?

Device: ZMNHSD1
Brand: Qubino
Binding: zwave

I’ve also tried to create a device in the opensmarthome website but i’m getting an error when creating devices?


How is this different than the ZMNHSD entry in the database? It looks identical to me

What error do you get? i assume you mean OpenSmartHouse.
Did the error message make sense?
Did you open a ticket on the opensmarthouse website?

How to ask a good question / Help Us Help You - Tutorials & Examples - openHAB Community

You are absolutely right its there. Very strange… when i was looking earlier it wasnt there.
Well the motivation for finding it in the OpenSmartHouse database was because it wasnt recognized correctly so i had to go find it and couldnt see it. But you are right after refreshing the site and going through it again it is in fact there. im sorry.

Although i have to figure out why it didn’t get found by openhab inclusion.

You need a snapshot version of the binding.

Many people use the install script.

Zigbee and Z-Wave manual install script - Tutorials & Examples - openHAB Community

I’m running the very latest version “main” branch of openHAB

stable, milestone, or snapshot? There are latest versions in all 3. 3.0.1 is the latest stable, for instance, but does not have the latest database updates.

I would like to show you the exact version, but as far as i know its the snapshot version. But is there a terminal command i can run and give you exact details ?

I found this that may be useful if it applies to OH3 too.

To see the detailed version information, please have a look at userdata/etc/version.properties


Latest Snapshot.
Although it doesnt recognize my device.

Try deleting the Thing & re-adding to get 6the latest binding settings.

EDIT: You do not need to exclude from the network.

Kind of done that 4 times now with 2 devices now. Still the same :frowning:

Post an xml from a device. It could be that we do not have your region in the entry. The device ids usually vary by region.

network_ffeee69a__node_51.xml (11.9 KB)

Here’s the XML

1 Like

It is in the database. You should probably follow the binding docs and turn on DEBUG logging. Only unfiltered logs are useful.

Perhaps the log viewer can help too.

DEBUG is already enabled.

But i really dont know what i am looking for in this debug list. Here’s a snip:

Everything looks to be running correctly after removing it and adding it, but openHAB doesnt recognizes it ? i dont know `?

Tried to re add it , now it has a new NODE ID 53

Let’s wait for our expert, @chris .

Could it be some kind og firmware limitation of the qubino dimmer ?

i also see something happening when pushing the buttons. so it seems like the device is recognized but not visible in openHAB?