RFWC5 not sending any scene updates

I am trying to setup an RFWC5 but have so far not been successful. I am running today’s openhab-2.1.0-snapshot of both openHAB as well as the openHAB z-wave binding. I have included the device on the Aeonlabs z-stick and it is connected as node 39. I try to configure it using HABmin. Specifically, I am adding the openHAB controller to the first 5 association groups. However, I do not receive scene updates. To get a better idea what is going on, I have set the logging for the z-wave binding to DEBUG. And I remove and add the openHAB controller association to Group 1. There seems to be communication between openHAB and the device. The logs of this process can be found here. However, pressing any button on the device does not leave any trace in the logs. (Nor does it trigger a scene update).
At some times (not when pressing the button) there is a message related to node 39

2017-03-04 20:12:39.767 [DEBUG] [ssage.ApplicationCommandMessageClass] - NODE 39: Transaction not completed: node address inconsistent.  lastSent=39, incoming=255

I would highly appreciate any help or pointers. Specific questions are: Is my interpretation of the logs, that openHAB is communicating with the device, correct? Am I missing steps in the setup that I should have done. (I have added the device as a thing and connected an item to the scene number).

Thanks so much for your help.

I tried to dig deeper in this problem. If I remove the thing from OpenHAB and re-add it as a thing (I am NOT excluding and re-including it from the Z-wave network). Then all associationGroups start up empty. Thus, perhaps I should conclude that association groups wee never successfully written and that is why no scene updates are received. I would highly appreciate any pointers on where and what to look for.
Thanks so much for your help.

This thread might be of help. I messed with mine a while back but ended up leaving it connected to my Vera until I had time to dig back into it but it looks like it might be working from this exchange:

@rgerrans Thanks for the pointer. I have read that thread carefully, but think that I am stuck at a lower level. I seem not to be able to poll the current scene number. No matter which button I press, the Scene Number always reads NaN.

Sorry, unfortunately I haven’t had time to go back and try moving mine over recently. I’d reach out to the author of the other thread to see if you can get help from them.

did you go in and set the stuff with Zen-sys tools? I was able to see communication in that utility after following the instructions…

not 100% that it helped (not sure exactly what those properties did) but dont think it hurts.

How I understand this is, in a typical scene set up the buttons would send zwave commands to other modules around your home - aka lamp 5 turn on 50% when i press button 1. We need the controller to send those to the openHAB server instead so it can see the signals.