sendNotification does not seem to work

As already posted here:

Although some users reported that sendNotification still works, i cannot get notifications from a rule. But i can get notifications that i send from the textbox on

What i tried is

  1. sendNotification(“my@email.address”, “Test”) like on the intro page
  2. sendBroadcastNotification(“Test”) also does not work
  3. the cloud service source code says something about “String userId” as input so i tried various IDs i found on the webpage (device ids, ids that are within the url of devices and the user etc.) but no success

Either i get no log message, or sometimes:

2016-12-20 20:42:26.886 [WARN ] [io.openhabcloud.internal.CloudClient] - Jetty request 344160 failed: null

but i dont know if its related to the send attempt.
I have registered two user, is that maybe a problem?

Can somebody help me? Thanks

Out of nothing it just works now with

sendNotification(“my@email.address”, “Test”) like on the intro page

This message seems to be related to the access of the sitemap with the ios app in remote mode. Do you use the iOS app?

This issue is tracked here:

Sorry i could have been more precise, it’s the android app.
But problem solved itself now :slight_smile:

I just cant set the problem to solved because
"The requested URL or resource could not be found." appears.

@andirs just saw it now.
Ok cool if it worked for you.
For openhab cloud questions you can ask here and get help.